Acoustica - Software should be easy to use

Search found 27 matches

Go to advanced search

by melodeo
Sat Aug 31, 2013 12:47 pm
Forum: User Showcase
Topic: New Song: "Not Forgotten"
Replies: 2
Views: 632

Re: New Song: "Not Forgotten"

The bass is a VST, Dimension Pro I think. Unfortunately it's difficult to reopen the corrupted Mixcraft file to check. I completed the songs in Sonar using mostly WAV files exported from Mixcraft. Thanks for the feedback!
by melodeo
Fri Aug 30, 2013 6:55 pm
Forum: User Showcase
Topic: New Song: "Not Forgotten"
Replies: 2
Views: 632

New Song: "Not Forgotten"

Here's the latest from my home studio. Done mostly in Mixcraft, but finished in Sonar after Mixcraft kept crashing (only song I've had this problem with). Still learning production techniques. Comments welcome!

https://soundcloud.com/aark/not-forgotten

Mel
by melodeo
Thu Jun 27, 2013 6:35 pm
Forum: Mixcraft
Topic: Mixcraft not closing properly with UVI Workstation
Replies: 1
Views: 1020

Mixcraft not closing properly with UVI Workstation

I just loaded UVI Workstation so I could use REX loops in Mixcraft. It works like a charm. But whenever I exit Mixcraft after using UVI, I get the error message "Mixcraft has stopped working" (or something to that effect). I uninstalled and reinstalled UVI, but that didn't solve the proble...
by melodeo
Wed Mar 13, 2013 5:10 pm
Forum: User Showcase
Topic: First with Mixcraft: Flights of Fancy
Replies: 4
Views: 1489

Re: First with Mixcraft: Flights of Fancy

Hi Sam, Thanks for the feedback! In answer to your question, I used Sonar Home Studio for years and then graduated to X1 only to find it was a little too complicated for my limited skills. So I've been checking out Mixcraft. There's much to like, but I've had a few issues with it. Now after watching...
by melodeo
Tue Mar 12, 2013 7:56 pm
Forum: User Showcase
Topic: First with Mixcraft: Flights of Fancy
Replies: 4
Views: 1489

First with Mixcraft: Flights of Fancy

I've been fooling around with Mixcraft for several months now but am just now finishing my first song. Hope you like it; any feedback is welcome!

http://soundcloud.com/aark/flights-of-fancy

Mel
by melodeo
Tue Feb 19, 2013 6:46 pm
Forum: Mixcraft
Topic: Weird midi problem
Replies: 2
Views: 796

Re: Weird midi problem

I'm traveling so I can't verify what build I have, but I seem to recall updating it within the last 3-4 months. I tried different plugins--Kontakt, Dimension Pro, Alchemy--plus an Acoustica instrument. I had the same problem with all of them. Maybe I need to try muting midi tracks and see if that he...
by melodeo
Tue Feb 19, 2013 6:35 pm
Forum: Mixcraft
Topic: Audio loops disappearing again
Replies: 2
Views: 813

Re: Audio loops disappearing again

Thanks for the reply Greg. To my knowledge, nothing has changed with the audio source. I do know that I changed the file name of a few of the songs (from Mixcraft Project x), without moving them. You didn't mention that as a problem. Sounds like I might be better off moving my loops; either to the i...
by melodeo
Sun Feb 17, 2013 8:06 pm
Forum: Mixcraft
Topic: Audio loops disappearing again
Replies: 2
Views: 813

Audio loops disappearing again

I had this problem previously a few months ago, then it mysteriously resolved itself. Lately, several songs I'm working on are missing some audio loops. In every case, these are loops from my main loop folder on a jump drive that I never take out of the computer. I haven't had this problem with any ...
by melodeo
Sun Feb 17, 2013 7:57 pm
Forum: Mixcraft
Topic: Weird midi problem
Replies: 2
Views: 796

Weird midi problem

Sometimes when I record a monophonic midi track, like a bass or synth melody track, I end up with other notes in the clip, roughly forming chords. It would appear that something is bleeding in from another track or more. I've changed midi input settings (to the armed track) but that hasn't worked. T...
by melodeo
Wed Feb 06, 2013 8:09 pm
Forum: Mixcraft
Topic: How to Use a Multi-Out VSTi
Replies: 8
Views: 1915

Re: How to Use a Multi-Out VSTi

Okay, some more incremental progress: I learned how to assign channels to the track lanes. But still haven't solved my output problem. Only the first child track shows audio output. As far as configuring Stylus RMX, here's what it's showing: Sonic Bloom.jpg What am I missing? Again, it's a shame thi...
by melodeo
Tue Feb 05, 2013 8:22 pm
Forum: Mixcraft
Topic: M-Audio Fast Track Recording Problems
Replies: 8
Views: 2246

Re: M-Audio Fast Track Recording Problems

I've been having issues with my Fast Track, but not nearly as serious as you describe. I'm getting occasional pops and snags on playback. Possible remedies I've discovered in various forums are too numerous to mention. I'm still fiddling with it. Here's the link to the latest driver (http://avid.for...
by melodeo
Tue Feb 05, 2013 7:45 pm
Forum: Mixcraft
Topic: How to Use a Multi-Out VSTi
Replies: 8
Views: 1915

Re: How to Use a Multi-Out VSTi

Thanks guys, I've made some progress, but still can't quite get it figured out. I loaded Stylus RMX into track 1 and created six lanes to accommodate Stylus' six channels that I'm using. Each channel is driven by a midi clip generated by Stylus and dragged into the corresponding lane. So now each ch...
by melodeo
Mon Feb 04, 2013 8:24 pm
Forum: Mixcraft
Topic: How to Use a Multi-Out VSTi
Replies: 8
Views: 1915

How to Use a Multi-Out VSTi

I can't figure this out. I'm trying to use six channels out of Stylus RMX. I've pasted the six midi clips into six separate tracks. Now how do I assign them to the proper channel in Stylus without opening another instance? I did a search on the forum but didn't find anything that explained this to m...
by melodeo
Wed Oct 10, 2012 4:17 am
Forum: Mixcraft
Topic: Can't open Mixcraft 6 project
Replies: 3
Views: 1028

Re: Can't open Mixcraft 6 project

That worked, Greg. Thanks!

Mel
by melodeo
Tue Oct 09, 2012 4:00 am
Forum: Mixcraft
Topic: Can't open Mixcraft 6 project
Replies: 3
Views: 1028

Can't open Mixcraft 6 project

I have almost finished my first song in Mixcraft 6 but now cannot get it to open. The green line across the bottom gets almost to the end when the screen turns white and the cursor just spins. I can open other projects. I had a couple of crashes in recent days working on this project but didn't lose...

Go to advanced search