Acoustica - Software should be easy to use

Search found 96 matches

Go to advanced search

by Glaw
Sun Jan 13, 2019 10:29 pm
Forum: Mixcraft
Topic: Has anyone used Waves InPhase with Mixcraft?
Replies: 5
Views: 292

Re: Has anyone used Waves InPhase with Mixcraft?

I really appreciate your very detailed response. I was just starting to learn more about phase issues. I recorded bass through a DI box and a mic'ed amp. They sound good, maybe I was just over thinking it. I see the pros talking abut this all the time.

I'm glad I didn't buy Waves InPhase, haha.
by Glaw
Thu Jan 10, 2019 4:36 pm
Forum: Mixcraft
Topic: Has anyone used Waves InPhase with Mixcraft?
Replies: 5
Views: 292

Re: Has anyone used Waves InPhase with Mixcraft?

I don't see the sidechain option in this plugin, it looks different to the compressor. Anyways, what is your prefered method for checking phase alignment in Mixcraft?
by Glaw
Thu Jan 10, 2019 2:55 pm
Forum: Mixcraft
Topic: Has anyone used Waves InPhase with Mixcraft?
Replies: 5
Views: 292

Has anyone used Waves InPhase with Mixcraft?

I can't figure out how to make it work. It uses sidechaining so I have no idea if this is possible in Mixcraft (MC ProStudio 8).

This is the plugin.
https://www.youtube.com/watch?v=FczN2YBLsrY&t=24s

Any help would be appreciated.
by Glaw
Thu Jan 03, 2019 8:59 pm
Forum: Mixcraft
Topic: "Unable to open playback device" on specific project.
Replies: 5
Views: 277

Re: "Unable to open playback device" on specific project.

Oh god, it just happened on another project, as soon as I bounced a track, I got the message "Unable to open playback device". :(

I have no idea what's causing this, I'll reinstall my ASIO driver and see what happens.
by Glaw
Thu Jan 03, 2019 8:49 pm
Forum: Mixcraft
Topic: "Unable to open playback device" on specific project.
Replies: 5
Views: 277

Re: "Unable to open playback device" on specific project.

Sorry for the late reply. Yes, I have the latest build.
If I have the project open, I can't select my ASIO device. The weird thing is, I can select the playback device in Wave.

This doesn't happen in any other project.
by Glaw
Fri Dec 28, 2018 2:41 pm
Forum: Mixcraft
Topic: "Unable to open playback device" on specific project.
Replies: 5
Views: 277

"Unable to open playback device" on specific project.

I'm getting this error on a specific project. It happened after I "mixed to new audio track". If I open other projects, I can select my ASIO driver (Focusrite Scarlett) without a problem, but as soon as I open that specific project, I get that. Any idea on what could be causing this?
by Glaw
Wed Dec 12, 2018 3:16 pm
Forum: Mixcraft
Topic: is it possible to drag multiple clips at once?
Replies: 2
Views: 217

is it possible to drag multiple clips at once?

I know you can link clips and move them together, but what if I want to drag them all at once? Is it possible?
by Glaw
Tue Jul 03, 2018 12:20 pm
Forum: Mixcraft
Topic: Where are my FX Chain Presets?
Replies: 2
Views: 352

Re: Where are my FX Chain Presets?

You sir, are a lifesaver. Thank you.
by Glaw
Tue Jul 03, 2018 11:47 am
Forum: Mixcraft
Topic: Where are my FX Chain Presets?
Replies: 2
Views: 352

Where are my FX Chain Presets?

I recently lost my old PC but managed to rescue my HDD. I'm now using it as an external drive and I need some FX Chain Presets I saved on my old computer, but I can't locate them.

Thanks in advance.
by Glaw
Tue May 15, 2018 9:55 pm
Forum: Mixcraft
Topic: Auto tune for out of tune bass in recording...
Replies: 6
Views: 1135

Re: Auto tune for out of tune bass in recording...

Put the original track on Mixcraft, double click it and look for the Pitch Adjustment buttons.
by Glaw
Wed Jan 31, 2018 2:02 am
Forum: Mixcraft
Topic: Metronome Reverb
Replies: 10
Views: 1427

Re: Metronome Reverb

I was going to suggest using a fast closing gate, with just enough threshold to let the click through but well, I think the one you downloaded will work better.
by Glaw
Mon Dec 25, 2017 12:51 am
Forum: Mixcraft
Topic: Happy Christmas all!
Replies: 8
Views: 1769

Re: Happy Christmas all!

Merry Xmas from Mexico!
by Glaw
Mon Dec 18, 2017 1:49 pm
Forum: Mixcraft
Topic: Tascam US16x08 latency issues.
Replies: 12
Views: 3306

Re: Tascam US16x08 latency issues.

I had my drivers up to date. I ended up returning the Tascam US16x08 and now I'm using the Focusrite 18i20 with no problems at all.

The Tascam was either no compatible with Mixcraft or just defective.
by Glaw
Wed Dec 06, 2017 6:20 pm
Forum: Mixcraft
Topic: Tascam US16x08 latency issues.
Replies: 12
Views: 3306

Re: Tascam US16x08 latency issues.

Hi, thanks for your response Greg! Yes, I'm well aware of what latency is. And yes, it increases (to a limit). I always have the Tascam Audio Interface (mixer) open, with the buffer size set to a number. For example, I press the recording button on my bass track with monitor activated, the first 6-8...
by Glaw
Tue Dec 05, 2017 6:36 pm
Forum: Mixcraft
Topic: Tascam US16x08 latency issues.
Replies: 12
Views: 3306

Re: Tascam US16x08 latency issues.

It didn't work. If I do it, I get no sound from armed tracks. THanks anyway.

Any other possible solution?

Go to advanced search