Acoustica - Software should be easy to use

Search found 1326 matches

Go to advanced search

by aj113
Wed Oct 06, 2010 10:37 am
Forum: Mixcraft
Topic: Virtual Instrument Problem
Replies: 4
Views: 2194

OK I deleted the hits and drew them in myself on the piano roll. That seems to have cured the problem. It's early days yet but I would say that there is no need for Beatcraft integration now that Mixcraft has this tool. Admittedly the virtual drums are a bit short on sounds but if Acoustica could in...
by aj113
Wed Oct 06, 2010 9:50 am
Forum: Mixcraft
Topic: Virtual Instrument Problem
Replies: 4
Views: 2194

Thanks for the tip - tried it, same result. Also happens when fx are removed and the signal is dry.
by aj113
Wed Oct 06, 2010 8:15 am
Forum: Mixcraft
Topic: Virtual Instrument Problem
Replies: 4
Views: 2194

Virtual Instrument Problem

I am testing the demo of 5.1 build 149 I recorded a 2-bar sequence using the keyboard, of kick snare and hat, (separate tracks for each) then quantized to 1/16 and added some eq and reverb. Sounded great so I pasted 9 more copies of each track to give a 20-bar sequence. By the end of the sequence th...
by aj113
Wed Oct 06, 2010 8:11 am
Forum: Mixcraft
Topic: Snap To Not Working
Replies: 3
Views: 1870

Yes, zooming in resolved this, thank you :)
by aj113
Tue Oct 05, 2010 4:01 pm
Forum: Mixcraft
Topic: Snap To Not Working
Replies: 3
Views: 1870

I just discovered that new recordings snap ok. Maybe the demo song is protected in some way?
by aj113
Tue Oct 05, 2010 3:20 pm
Forum: Mixcraft
Topic: Snap To Not Working
Replies: 3
Views: 1870

Snap To Not Working

Hi I just downloaded the demo of 5.1 build 149. I am playing with the demo project BloodPressurize.mxg and I cannot get the snap tool to work. No matter what measure I choose, or what type of timeline, the clips just move freely with no snap.

Go to advanced search