Acoustica - Software should be easy to use

3rd Party VSTs not applying to Mixdown

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

davidmckissic
Posts: 6
Joined: Wed Dec 06, 2017 12:16 pm

3rd Party VSTs not applying to Mixdown

Postby davidmckissic » Wed Dec 06, 2017 3:15 pm

Hello,
So I am running some SoundToy Plugins and Autotune on several Tracks in a project I am working on. During playback I hear them. As soon as the song is mixed down it picks and chooses which plugins to apply. I have been using Mixcraft for almost 10 years now and I am stomped for the first time. Please help!

User avatar
Acoustica Greg
Posts: 18034
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: 3rd Party VSTs not applying to Mixdown

Postby Acoustica Greg » Wed Dec 06, 2017 3:20 pm

Hi,

Try mixing down to a wav file that has the same sample rate you're using in Mixcraft's Sound Device preferences. Does that fix the problem?

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

davidmckissic
Posts: 6
Joined: Wed Dec 06, 2017 12:16 pm

Re: 3rd Party VSTs not applying to Mixdown

Postby davidmckissic » Wed Dec 06, 2017 4:05 pm

Yes it has actually worked! Why do I have to do that. Is it because of the amount of effects I am using on a single track?

Thank you so much by the way! I have literally given about 8 hours to this.

User avatar
Acoustica Greg
Posts: 18034
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: 3rd Party VSTs not applying to Mixdown

Postby Acoustica Greg » Wed Dec 06, 2017 4:11 pm

Hi,

Some plugins don't handle a change in sample rates well upon mix down.

If you don't want to have to worry about this, go into Sound Device preferences and change your sample rate to 44100 Hz.

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

maykonk
Posts: 2
Joined: Fri Dec 14, 2012 7:43 am

Re: 3rd Party VSTs not applying to Mixdown

Postby maykonk » Fri Jan 26, 2018 2:57 pm

Hi, I use Mixcraft since mixcraft 4.
I got the same problemon my mixcraft pro 8.1. All my tracks fx working ok when I mix down.
But my Izotope Ozone 5 don´t work when I make my wav or mp3 files.
It´s the sample rate problem? I´ve just format my windows and the problem is there again.

User avatar
Acoustica Greg
Posts: 18034
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: 3rd Party VSTs not applying to Mixdown

Postby Acoustica Greg » Fri Jan 26, 2018 4:04 pm

HI,

Try mixing down to a wav file that has the same sample rate you're using in Mixcraft's Sound Device preferences. For example, if you're using a sample rate of 48000 Hz, mix down to a wav file with a sample rate of 48000 Hz. Does that fix the problem?

Greg

Image
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.


Return to “Mixcraft”

Who is online

Users browsing this forum: Bing [Bot] and 10 guests