Acoustica - Software should be easy to use

midi playback problem

Support and feedback for Pianissimo virtual grand piano software

Moderators: Acoustica Chris, Acoustica Eric

lamchohon
Posts: 1
Joined: Thu Sep 07, 2017 7:50 am

midi playback problem

Postby lamchohon » Thu Sep 07, 2017 8:26 am

In Pianissimo, I can't listen to my midi playback probably. After I imported a midi (a pop song about 2.5 mins), I clicked the "Play" button, then following abnormal things happened:
1. The "Bar Timer" ran very fast.
2. The sound is played only for about 2 seconds and then ended and no sound and the "Bar Timer" stopped.
3. It's okay to hear the sound if I click the "Record" button instead, but the "Bar Timer" still ran very fast.
Is there something wrong with my "Mixcraft Preferences"?
The sample rate is 44100 (default setting already).

User avatar
Acoustica Greg
Posts: 17277
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: midi playback problem

Postby Acoustica Greg » Thu Sep 07, 2017 8:57 am

Hi,

It sounds like you have Windows 10 with the original Creators Update. Check for updates in Windows and that should fix the problem.

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.
And our Mixcraft blog: Zeroes & Ones.


Return to “Pianissimo”

Who is online

Users browsing this forum: No registered users and 1 guest