Acoustica - Software should be easy to use

Failure in build 408 with Soundspot plugins

This forum is for use by the beta testing team. Team members can use it to discuss testing issues and help squash those elusive bugs.

NOTE: this forum is for beta software only. This is not a support forum for released software.

Moderators: Acoustica Chris, Acoustica Eric

User avatar
Ian Craig
Posts: 184
Joined: Sun Jan 22, 2017 7:15 pm
Location: Belfast, Northern Ireland, UK
Contact:

Failure in build 408 with Soundspot plugins

Postby Ian Craig » Wed Dec 06, 2017 2:20 pm

The LFO functions of Soundspot's plugins stop after 6 bars in vst2 and after 16 bars in the vst3 versions in both 32 and 64 bit versions of Mixcraft Pro Studio build 408. Here is a video demonstrating it
https://youtu.be/_bN5ZfEaz1k
Beta Testing Mx8.1 Pro Studio Build 408 (32/64bit)
Win 8.1 64 bit, 2x Quad core Xeon 2.50Ghz, Focusrite Scarlett 18i8 (1st Gen, USB2)
Arturia Keystep, BeatstepPro.
Launchcontrol XL
Korg Microstation, Microkorg, MicrokorgXL

https://iancraig1.bandcamp.com/

User avatar
Acoustica Greg
Posts: 17277
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Failure in build 408 with Soundspot plugins

Postby Acoustica Greg » Wed Dec 06, 2017 3:03 pm

Hi,

What version of Soundspot's plugins do you have?

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.
And our Mixcraft blog: Zeroes & Ones.

User avatar
Ian Craig
Posts: 184
Joined: Sun Jan 22, 2017 7:15 pm
Location: Belfast, Northern Ireland, UK
Contact:

Re: Failure in build 408 with Soundspot plugins

Postby Ian Craig » Wed Dec 06, 2017 5:33 pm

The relevant ones
Oracle 1.0.1
Nebula 1.0.0
Halcyon 1.0.2
Beta Testing Mx8.1 Pro Studio Build 408 (32/64bit)
Win 8.1 64 bit, 2x Quad core Xeon 2.50Ghz, Focusrite Scarlett 18i8 (1st Gen, USB2)
Arturia Keystep, BeatstepPro.
Launchcontrol XL
Korg Microstation, Microkorg, MicrokorgXL

https://iancraig1.bandcamp.com/

User avatar
Acoustica Greg
Posts: 17277
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Failure in build 408 with Soundspot plugins

Postby Acoustica Greg » Tue Dec 12, 2017 6:00 pm

Hi,

I installed the demo version of Oracle, and I can reproduce the problem. It took a bit longer than 12 bars for the VST3 version to do it for me.

Thanks for reporting this!

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.
And our Mixcraft blog: Zeroes & Ones.


Return to “Mixcraft Beta Testing”

Who is online

Users browsing this forum: No registered users and 2 guests