Page 1 of 1

Help please East-West plug ins

Posted: Sat Feb 09, 2019 1:54 pm
by sulblk27
I have searched high and low--it seems to be able to have Mixcraft recognize the EWQL libraries -- instruments. I am a complete noobie on this. Please forgive me for not writing this in the correct way.
However, I loaded Play 6 --downloaded two libraries (while I wait on the actual disk)--and as a standalone, they seem to work, but maybe all of the reading I have tried to do, I might have missed the fact that I can play the instruments in Mixcraft? I have installed reinstalled four times trying to make sure I have the path right when I went to scan for VST--and no matter what--none of them are being recognized.
Hope this makes sense and if I can receive any assistance I Thank you in advanced. :oops:

Re: Help please East-West plug ins

Posted: Sat Feb 09, 2019 2:53 pm
by jlouvar
Try dragging and dropping the files directly into the Mixcraft VST folder, then open Mixcraft Preferences, scroll down to Plug-ins, click on Edit VST/VSTI Folders, click on Auto-Scan For VST/VSTI Directories, and after the files load, click OK. Oh and yes Mixcraft can play files.

Re: Help please East-West plug ins

Posted: Sat Feb 09, 2019 3:30 pm
by chibear
You need to load the Play VST on to a track and then load the libraries into that, so see if Play is on your instrument list. If not, try to find where it was installed and make a path to it in the "Additional VST Plug-in Folders".

Re: Help please East-West plug ins

Posted: Sun Feb 10, 2019 5:33 am
by sulblk27
jlouvar wrote:Try dragging and dropping the files directly into the Mixcraft VST folder, then open Mixcraft Preferences, scroll down to Plug-ins, click on Edit VST/VSTI Folders, click on Auto-Scan For VST/VSTI Directories, and after the files load, click OK. Oh and yes Mixcraft can play files.

Thank you so much for the response. I see that you also have EWQL--I did copy the files from the folder (.dll files) and droped them into the 3rd party folder. One thing to note--I have two hard drives--the main one C: is where the files extracted to--although I had changed the path to F: (where I have a lot more room). I did the auto scan clicked ok...still does not show.

Re: Help please East-West plug ins

Posted: Sun Feb 10, 2019 5:34 am
by sulblk27
chibear wrote:You need to load the Play VST on to a track and then load the libraries into that, so see if Play is on your instrument list. If not, try to find where it was installed and make a path to it in the "Additional VST Plug-in Folders".

Thank you for the response. I did a computer scan and manually searched for the Play VST--for the life of me I could not find it. I know I have to be overlooking something as simple as that-- :?
After a bit more research--I found the play_vst_x64.dll in the VST folder with Nightlife. I am re scanning now to see if that works.
After re scanning with the file in the 3rd part folder--no luck. After re-scanning the file left in the original VST folder with Night life and Melodyne.dll--restarting Mixcraft--still no luck. :cry: :?

Re: Help please East-West plug ins

Posted: Sun Feb 10, 2019 6:57 am
by outteh
Do you have 64 bit or 32 bit Mixcraft installed? 32 bit won’t see 64 bit VST’s. :D

Re: Help please East-West plug ins

Posted: Sun Feb 10, 2019 2:32 pm
by sulblk27
outteh wrote:Do you have 64 bit or 32 bit Mixcraft installed? 32 bit won’t see 64 bit VST’s. :D

SMH---I have 32 bit--now I have to figure out how to make it 64 bit---I have no idea why I was thinking Mixcraft was 64.. :oops:
I ran the Mixcraft installer--choose 64 bit--and what do you know Play 6 shows up. Thank you so much for the assistance and response! Now off to figure out how to make things play nice! :wink:

Re: Help please East-West plug ins

Posted: Sun Feb 10, 2019 5:32 pm
by jlouvar
sulblk27 wrote:
outteh wrote:Do you have 64 bit or 32 bit Mixcraft installed? 32 bit won’t see 64 bit VST’s. :D

SMH---I have 32 bit--now I have to figure out how to make it 64 bit---I have no idea why I was thinking Mixcraft was 64.. :oops:
I ran the Mixcraft installer--choose 64 bit--and what do you know Play 6 shows up. Thank you so much for the assistance and response! Now off to figure out how to make things play nice! :wink:


Awesome, I’m glad you got it working. BTW: You said that I have EWQL Play 6, but I'm not sure where to find it... is it in my Effects or Virtual Instruments, and what is it called (named)?

Re: Help please East-West plug ins

Posted: Sun Feb 10, 2019 6:07 pm
by Mark Bliss
I think the reply confused you with Chibear, who's signature indicates he has EQWL.

If you had it, you should know- as it ain't inexpensive! 8)

Re: Help please East-West plug ins

Posted: Sun Feb 10, 2019 9:33 pm
by jlouvar
sulblk27 said above to me
I see that you also have EWQL
. But I don't remember buying it, and if I have it, I can't find it?

Re: Help please East-West plug ins

Posted: Mon Feb 11, 2019 9:46 am
by sulblk27
jlouvar wrote:sulblk27 said above to me
I see that you also have EWQL
. But I don't remember buying it, and if I have it, I can't find it?

My apologies--I saw in chibear that he has EWQL CCC and thought it was EASTWEST/QUANTUM LEAP and must have quoted --(in my frantic rush to find answers)---you by mistake.

Re: Help please East-West plug ins

Posted: Mon Feb 11, 2019 10:32 am
by jlouvar
Okay, thank you.