Acoustica - Software should be easy to use

Old driver prob never resolved

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

Stubby03
Posts: 160
Joined: Sat Jan 11, 2014 11:13 am

Old driver prob never resolved

Postby Stubby03 » Mon Aug 05, 2019 6:12 am

I started with Mixcraft 5. Bought a Focusrite 2i2, in 2013. I also bought a Tascam 1800, for recording a drum set, which I now don't have. I use EZ drmmer 2. The 2i2 had horrible latency. I used the 1800. Worked great. I put the 2i2 away for good. A few years ago I started having the blue screen when I tried to open a certain song. In wave rt, it would open. As soon as I switched to asio, blue screen. It blue screens when I have asio engaged when opening the song. I record with asio. I was told it was a driver prob. I had an IT buddy check it out. It is the driver. Tascam does not have an update driver. Should I scrap the Tascam, and get a new interface. Computer tech is not my thing. I have not a clue to the workings of computer drivers and such. Any help would be greatly appreciated. I sent a log to mixcraft, which took me forever to do. Might as well be a different language.

User avatar
outteh
Posts: 3437
Joined: Wed Dec 12, 2012 12:23 pm
Location: San Antonio, TX

Re: Old driver prob never resolved

Postby outteh » Mon Aug 05, 2019 6:40 am

Sure you have the latest driver?

https://www.tascam.eu/en/downloads/US-1800

Are you on Windows 10? :D

Stubby03
Posts: 160
Joined: Sat Jan 11, 2014 11:13 am

Re: Old driver prob never resolved

Postby Stubby03 » Mon Aug 05, 2019 7:08 am

I see the new driver that came out in 2018. It states for a mac. I use windows.

User avatar
outteh
Posts: 3437
Joined: Wed Dec 12, 2012 12:23 pm
Location: San Antonio, TX

Re: Old driver prob never resolved

Postby outteh » Mon Aug 05, 2019 7:20 am

So you have the latest windows driver installed v2.07rc1 ? You could try one of the older drivers or try ASIO4ALL. You didn’t say if you have Windows 10? :D

User avatar
Acoustica Greg
Posts: 19410
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Old driver prob never resolved

Postby Acoustica Greg » Mon Aug 05, 2019 8:20 am

Hi,

Verify that you've got the latest Windows driver installed. Install it again if you're not sure.

Then try this: go into Mixcraft's Sound device preferences and select ASIO. Make sure that the ASIO Device setting has the US-1800 driver selected. If it crashes with that driver, then try putting a checkmark next to "Use Device's Preferred Settings."

You could also try uninstalling the driver, then installing it again in Windows compatibility mode for Windows 7 or 8.

Right-click on the installer, select Properties, and on the Compatibility tab, select the older version of Windows. Click OK to save, then run the installer.

Greg

NOTE: nobody should select "Use Device's Preferred Settings," unless the latest ASIO driver for that device is crashing. If it doesn't help, turn that setting off. Why? Because it can cause chipmunks.
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Stubby03
Posts: 160
Joined: Sat Jan 11, 2014 11:13 am

Re: Old driver prob never resolved

Postby Stubby03 » Mon Aug 05, 2019 8:45 am

I have windows 10. I will try your suggestions.

User avatar
Acoustica Greg
Posts: 19410
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Old driver prob never resolved

Postby Acoustica Greg » Mon Aug 05, 2019 9:21 am

Stubby03 wrote:I have windows 10. I will try your suggestions.


Yes, that's why I suggested the compatibility mode thing. Sometimes old audio drivers are happier when they think they are being installed in the old version of Windows.
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

User avatar
outteh
Posts: 3437
Joined: Wed Dec 12, 2012 12:23 pm
Location: San Antonio, TX

Re: Old driver prob never resolved

Postby outteh » Mon Aug 05, 2019 9:38 am

:D :D :D :D :D

Stubby03
Posts: 160
Joined: Sat Jan 11, 2014 11:13 am

Re: Old driver prob never resolved

Postby Stubby03 » Mon Aug 05, 2019 6:46 pm

I'm trying all the suggestions. I have satellite internet. Takes a while to download drivers. I will hit it again Wednesday. Gotta work 24 hrs tomorrow, I'm a city fireman.

Stubby03
Posts: 160
Joined: Sat Jan 11, 2014 11:13 am

Re: Old driver prob never resolved

Postby Stubby03 » Wed Aug 07, 2019 12:19 pm

I updated windows drivers. I opened in Asio, with use preferred settings. It went blue. I open the song in wave rt, it was fine. I switched to asio, blue screen. You think its something in the asio driver.

User avatar
outteh
Posts: 3437
Joined: Wed Dec 12, 2012 12:23 pm
Location: San Antonio, TX

Re: Old driver prob never resolved

Postby outteh » Wed Aug 07, 2019 1:15 pm

When you installed the driver did you do as Greg suggested and run it in compatibility mode? :D

Stubby03
Posts: 160
Joined: Sat Jan 11, 2014 11:13 am

Re: Old driver prob never resolved

Postby Stubby03 » Wed Aug 07, 2019 4:12 pm

I dont know how. I'll look up how to do it, or get my IT buddy to help.

Stubby03
Posts: 160
Joined: Sat Jan 11, 2014 11:13 am

Re: Old driver prob never resolved

Postby Stubby03 » Fri Aug 09, 2019 3:44 pm

You know, I use my desktop purely for recording. I do not go online with it. If everything stays the same on my end, why do I have these problems.

User avatar
outteh
Posts: 3437
Joined: Wed Dec 12, 2012 12:23 pm
Location: San Antonio, TX

Re: Old driver prob never resolved

Postby outteh » Fri Aug 09, 2019 3:58 pm

You have Win 10, don’t you go online on occasion for updates? :D

Stubby03
Posts: 160
Joined: Sat Jan 11, 2014 11:13 am

Re: Old driver prob never resolved

Postby Stubby03 » Fri Aug 09, 2019 5:07 pm

Just the other day for driver updates. Which screwed up my mixcraft. I then deleted the updates. I have a laptop to get online. If everything is working good, recording wise. Why get online.


Return to “Mixcraft”

Who is online

Users browsing this forum: No registered users and 20 guests