Acoustica - Software should be easy to use

Wizard level not successful [Solved]

Support and feedback for Spin It Again.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

Harvey
Posts: 5
Joined: Sun Aug 13, 2017 8:26 am

Wizard level not successful [Solved]

Postby Harvey » Sun Aug 13, 2017 8:49 am

Keep getting following message: Your last use of the wizard level was not successful. FYI: Level bars pulse in sync with music. Spin it Again setup is connected from receiver phono input and record output to Behringer U-Control UCA222 phono input and USB cable plugged into laptop. Suggestions?

User avatar
Acoustica Greg
Posts: 17946
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Wizard level not successful

Postby Acoustica Greg » Mon Aug 14, 2017 9:07 am

Hi,

Do you have your USB audio device selected in the Soundcard setting in the Level Wizard? Is there a phono amp between your turntable and your computer? If the output on your receiver hasn't been amplified, the signal might be too low. Do you have a line-level output from your receiver?

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Harvey
Posts: 5
Joined: Sun Aug 13, 2017 8:26 am

Re: Wizard level not successful

Postby Harvey » Mon Aug 14, 2017 11:30 am

Thank you Greg.

I don't see a specific sound card USB audio device listed in the soundcard Level Wizard; I have it set to default wave. The RCA cable from the receiver is plugged into record-out and plugged into RCA phono input of Behringer U-Control UCA222. The recording wizard shows adequate volume up to the point of overload and during the record process. The volume levels are equal for both channels. If I monitor the signal at the Behringer audio adapter, I do not get stereo but rather a strong signal followed by an echo. I have also tried recording from the headphone jack on the receiver to the audio adapter with the same result except I can control volume with that procedure.

Appreciate your help.

Harvey

User avatar
Acoustica Greg
Posts: 17946
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Wizard level not successful

Postby Acoustica Greg » Mon Aug 14, 2017 11:57 am

Hi,

Click on the Soundcard setting in the Level Wizard and change it from Default Wave Device to your actual USB device. Does that help?

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Harvey
Posts: 5
Joined: Sun Aug 13, 2017 8:26 am

Re: Wizard level not successful

Postby Harvey » Mon Aug 14, 2017 5:19 pm

Greg,

The Level Wizard shows Default Wave Device &...
1) Microphone and 3) USB Audio CODEC (1&3 on same line)
2) Stereo Mix (Realtek).

I tried each. I got no response from #2 Stereo mix; the other settings all showed strong signal, but not stereo.

Further suggestions?

Harvey

User avatar
Acoustica Greg
Posts: 17946
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Wizard level not successful

Postby Acoustica Greg » Tue Aug 15, 2017 9:36 am

Hi,

If the problem is that you're not getting stereo, try this:

1. Right-click on the small volume icon in your Windows taskbar and select Recording Devices.
2. Right-click on your USB recording device and select Properties.
3. On the Advanced tab, choose a 2 channel setting for the Default Format setting.

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Harvey
Posts: 5
Joined: Sun Aug 13, 2017 8:26 am

Re: Wizard level not successful

Postby Harvey » Tue Aug 15, 2017 12:17 pm

Damn. Thought we had it. Right clicked speaker symbol. Clicked USB recording device which showed a microphone—BUT—no advanced tab; tried properties tab which showed generic USB audio. Right clicked everything I could find and tried to re-configure all the recording devices but no way to set a 2-channel format.

I don’t see any other input on my laptop, but I do suspect the USB microphone as I got an echo/feedback(?) when I monitored via the Behringer audio device. The Dell laptop does have a built-in camera/microphone; I haven’t figured out how to turn that device off but I wonder if that internal mike is causing an echo effect?

On the chance the Behringer device is defective I emailed tech support at B&H photo (where I bought the unit) and described the situation. B&H usually returns my tech support questions within two days, but this time nothing.

I’ll check Behringer to see if they have a tech support department. Somewhere in our sleuthing process, I do hope we will find an answer. Spin-it-Again has so much potential. I hope I don’t have to give up my vinyl to PC project.

Do appreciate your help.

Harvey

User avatar
Acoustica Greg
Posts: 17946
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Wizard level not successful

Postby Acoustica Greg » Tue Aug 15, 2017 3:29 pm

Hi,

The USB "microphone" is your Behringer. For some reason, the plug-n-play driver is called microphone in many cases, probably just a default or an assumption.

Looking back at my instructions, I see I left out the step where you have to right-click the recording device and select Properties. I'll go back and edit it. Once you select Properties, there should be a Levels tab and an Advanced tab. Look at the Default Format setting on the Advanced tab for a 2 Channel option.

You can also check the Levels tab to make sure that the volume is loud enough and that it's not muted.

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.

Harvey
Posts: 5
Joined: Sun Aug 13, 2017 8:26 am

Re: Wizard level not successful

Postby Harvey » Tue Aug 15, 2017 5:16 pm

PROBLEM SOLVED !!!

You were on the right track (or should I say stereo-2-channel track); I missed noting the “advance” tab.

Also B&H got back to me and gave me this response:

"Thank you for contacting the Sales Department at B&H Photo Video and Pro Audio.
This link might help:

http://acoustica.com/kb/i-can-only-get- ... n-windows- vista-or-windows-7_1148.html


And that link brought me to this:

I can only get a mono signal when recording with a USB device in Windows Vista or Windows 7.
Article ID: 1148
Last updated: 28 Feb, 2011
Windows Vista and Windows 7 sometimes seem to default to mono when recording from a USB device. To fix this, right-click on the small volume control icon in your Windows taskbar and select "Recording Devices." Next, right-click on the USB recording device and select Properties. On the Advanced tab, change the Default Format setting from "1 channel..." to "2 channel, 16 bit, 44100 Hz (CD Quality)." Finally, click OK to save that setting. You should now be able to record in stereo from your USB device.
Article ID: 1148
Last updated: 28 Feb, 2011
Revision: 1 "

Of course, I’m using Win10 but it works out O.K.

Greg. Kudos. You're terrific. That was a real challenge and I really want to thank you for not giving up.

Thanks,

Harvey

p.s.

I did pose the question to Behringer. They sent confirmation for my request but so far they did not get back to me. Of course, it's now a mute point; but if they come up with other solutions I'll pass them along in case it may help with a different or similar problem posed by others.

User avatar
Acoustica Greg
Posts: 17946
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Wizard level not successful [Solved]

Postby Acoustica Greg » Wed Aug 16, 2017 11:17 am

Hi,

You're welcome! Thanks for taking the time to come back here and letting us know the problem was resolved.

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.


Return to “Spin It Again”

Who is online

Users browsing this forum: No registered users and 1 guest