Acoustica - Software should be easy to use

New install not working as it used to.

Support and feedback for Acoustica MP3 Audio Mixer.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

TonyB
Posts: 3
Joined: Thu Mar 11, 2010 10:12 am
Location: England

New install not working as it used to.

Postby TonyB » Thu Mar 11, 2010 10:35 am

Hi,
I've been using Acoustica for many years, but recently I had to format my hard disk and re-install all my programs.

Since the re-install, when I highlight an .mp3 or a .wav file, and then click 'Open with' and then choose Acoustica, all it does is open a blank Acoustica without the chosen .mp3 or .wav file.

I've checked all the settings against the version installed on my laptop, and everything is exactly the same.
The laptop version works fine, but the newly installed version continues to open a blank Acoustica.
I've even checked which services are loading on each machine, in case it was something I wasn't loading, but they check out the same as well.

This is highly annoying.

Once the program is open, yes I can easily open the desired file, and yes, I understand I can 'drag & drop', but that's not the point.

I have various other prgrams installed, and the 'open with' works fine with them, it's just Acoustica that is being a pain.

Any help much appreciated, but if you don't know, then please don't reply with the usual nonsense about file associations, it's nothing to do with those.

I don't expect too much since I see someone has already asked a similar question, and he just got fobbed off.

Cheers

User avatar
Acoustica Greg
Posts: 19561
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Postby Acoustica Greg » Thu Mar 11, 2010 12:43 pm

Hi,

What changed between the time it was working and now? Were you always using version 2.471 of MP3 Audio Mixer? Did you change Windows versions? I'm using Vista here and I'm seeing the same thing you are.

Greg

TonyB
Posts: 3
Joined: Thu Mar 11, 2010 10:12 am
Location: England

Postby TonyB » Thu Mar 11, 2010 4:16 pm

Hiya,

I'm still using the same Windows version, (XP Pro), and the same version of Acoustica (2.13).

I did download the most recent version of Acoustica, and installed that, but it was exactly the same, so I've gone back to my 2.13 because I know that, that one did work before the re-install.

As there are very few options to be set in Acoustica, I'm still comparing the windows setup on my laptop (same version of XP Pro), and the XP Pro that I've recently re-installed. It seems more likely that it's a Windows setting.
I kept a copy of the old registry files before I re-installed Windows, so I'll give those a check, might be something in there.

Cheers for swift reply

User avatar
Acoustica Greg
Posts: 19561
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Postby Acoustica Greg » Fri Mar 12, 2010 3:04 pm

Okay, hopefully you can figure it out. Otherwise, you'll just need to use the other methods to load songs. MP3 Audio Mixer is a very old program and we most likely won't be updating it anymore. It's been superseded by Mixcraft.

TonyB
Posts: 3
Joined: Thu Mar 11, 2010 10:12 am
Location: England

Postby TonyB » Sun Mar 14, 2010 12:28 am

Hi,

With a bit of trial & error, I've found a fix for it.

It needs a bit of tweaking in the registry.

I'll make this as simple as possible, for anyone not up to speed on editing the registry.

Click, 'Start' then 'Run' and type regedit in the box. click 'ok'

The first entry is HKEY_CLASSES_ROOT, navigate down till you find 'Applications', and from there down to 'imix.exe'

You'll see an entry called 'shell'. Highlight it and then click on the (Default) entry, right click and pick Modify.

You'll see a blank box. Type the word Play

Highlight shell again, right click, and pick New, & Key

Call the new key Play

Highlight Play, right click, and pick New, & Key

Call the new key Command

Look under Open\Command at the (default) value, it will say;

"D:\Program Files\Acoustica MP3 Audio Mixer\iMix.exe" "%1" (Your drive might not be D:)

Leave that entry as it is, and using copy & paste, copy it from there to the (default) value under Play\Command

but...... once it's pasted in....

REMOVE THE TWO QUOTE MARKS SURROUNDING %1 AT THE END OF THE LINE

now just close the registry by clicking the X in the top right corner.

Bingo.

Works for me. Hope it works for you.

By the way, whatever you do, DO NOT remove the quote marks from the original entry under Open\Command. That will just screw things up.

Peace Man


Return to “Acoustica MP3 Audio Mixer”

Who is online

Users browsing this forum: MSN [Bot] and 1 guest