Acoustica - Software should be easy to use

Pianissimo Buzzing/Vibrating

Support and feedback for Pianissimo virtual grand piano software

Moderators: Acoustica Chris, Acoustica Eric

Linder1000
Posts: 2
Joined: Sun Mar 12, 2017 10:49 am

Pianissimo Buzzing/Vibrating

Postby Linder1000 » Sun Mar 12, 2017 11:04 am

Hi all,

I've been having an issue with pianissimo sounding a slight, annoying buzz/vibration sound behind a note when it is played. Generally on higher keys. I had this issue in Mixcraft 7 and still in Mixcraft 8. It does not matter where i have the volume set on my monitors (M-Audio AV-40), my recording interface (Avid ElevenRack), or in mixcraft itself. The buzz is always there. I don't believe it is my monitors, because it also happens when I use any headphones.

I do not get this buzzing sound in any other of the Mixcraft VSTs, just Pianissimo.

The sound happens while monitoring, recording, playback, and even after I publish to MP3, it's still there.

Here is a link to soundcloud of a small clip that my brother did of the Interstellar theme using the grand piano preset on pianissimo. https://soundcloud.com/user-619151363/pianissimo-buzzing2

Any help in diagnosing this sound would be greatly appreciated.

User avatar
AHornsby
Posts: 1151
Joined: Thu Dec 04, 2014 7:42 pm
Location: NE Oklahoma

Re: Pianissimo Buzzing/Vibrating

Postby AHornsby » Mon Mar 13, 2017 9:41 am

Is it only with a single piano within Pianissimo or with all the others as well?

I can't hear it but it might be my setup. Are you sure it isn't open chord resonance?

It was discussed here later on in the thread: http://forums.acoustica.com/bbs/viewtopic.php?f=15&t=20022 -h

Linder1000
Posts: 2
Joined: Sun Mar 12, 2017 10:49 am

Re: Pianissimo Buzzing/Vibrating

Postby Linder1000 » Mon Mar 13, 2017 12:05 pm

AHornsby wrote:Is it only with a single piano within Pianissimo or with all the others as well?

I can't hear it but it might be my setup. Are you sure it isn't open chord resonance?

It was discussed here later on in the thread: http://forums.acoustica.com/bbs/viewtopic.php?f=15&t=20022 -h


Thanks for your reply.

Yes it happens with all the piano presets within Pianissimo. I'm fairly certain it isn't open chord resonance. No matter what settings I change, it doesn't seem to disappear. It almost sounds like very faint clipping, but only on notes above A5-ish. It is not clipping in Mixcraft though, all levels are set correctly. I installed the demo for Addictive Keys and don't have this issue in that VST. It's not the end of the world if I never get it to work, I was just wondering if anyone else had this issue, maybe it is just some bug within my set up.


Return to “Pianissimo”

Who is online

Users browsing this forum: No registered users and 1 guest