Acoustica - Software should be easy to use

Mixcraft 8 interfering with audio drive

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

Cameron1391
Posts: 1
Joined: Sun Sep 15, 2019 4:49 am

Mixcraft 8 interfering with audio drive

Postby Cameron1391 » Sun Sep 15, 2019 5:01 am

Hey all, i've been a Mixcraft user for a while but I am having significant issues with Mixcraft 8.
I am running Mixcraft on Windows 10. It works fine but sometimes, especially when I open up a new project, the program would hang, and then my Audio Driver would disconnect or not respond.
I notice this issue only occurs when Mixcraft is opened and no other software is in use.
Whenever I lose my audio on Mixcraft it says "Failed to open playback device!" even the audio on my computer goes away and I can't play any mp3, youtube, etc.
This problem occurs very frequently and I have no idea why. My audio drivers are up to date and I have checked for updates or issues and they find none.
I have looked up various forums and threads on this site about this problem but so far nothing has resolved my issue.
I also never had this issue on Mixcraft Pro 7.

I can confirm this issue only happens when Mixcraft is open. When it isn't open my audio and playback devices work fine, so I don't think it's a problem with my computer. I am 100 % certain it is because Mixcraft is interfering with my audio somehow.
.
Sometimes when Mixcraft freezes I have to restart the program, wait a bit and then manually select the audio device again thru "Preferences - Sound Devices" and wait for Core Audio to come back.

I have tried selecting "Exclusive Mode" but that doesn't work. Also, I have uninstalled / reinstalled the program too and that also hasn't worked. As a music producer it is incredibly frustrating to deal with these issues so consistently on this software and i'd like this problem fixed as soon as possible. Thanks.

User avatar
jlouvar
Posts: 1083
Joined: Wed Jul 24, 2013 4:56 pm
Location: California - USA

Re: Mixcraft 8 interfering with audio drive

Postby jlouvar » Sun Sep 15, 2019 12:29 pm

Cameron1391 wrote:Hey all, i've been a Mixcraft user for a while but I am having significant issues with Mixcraft 8.
I am running Mixcraft on Windows 10. It works fine but sometimes, especially when I open up a new project, the program would hang, and then my Audio Driver would disconnect or not respond.
I notice this issue only occurs when Mixcraft is opened and no other software is in use.
Whenever I lose my audio on Mixcraft it says "Failed to open playback device!" even the audio on my computer goes away and I can't play any mp3, youtube, etc.
This problem occurs very frequently and I have no idea why. My audio drivers are up to date and I have checked for updates or issues and they find none.
I have looked up various forums and threads on this site about this problem but so far nothing has resolved my issue.
I also never had this issue on Mixcraft Pro 7.

I can confirm this issue only happens when Mixcraft is open. When it isn't open my audio and playback devices work fine, so I don't think it's a problem with my computer. I am 100 % certain it is because Mixcraft is interfering with my audio somehow.
.
Sometimes when Mixcraft freezes I have to restart the program, wait a bit and then manually select the audio device again thru "Preferences - Sound Devices" and wait for Core Audio to come back.

I have tried selecting "Exclusive Mode" but that doesn't work. Also, I have uninstalled / reinstalled the program too and that also hasn't worked. As a music producer it is incredibly frustrating to deal with these issues so consistently on this software and i'd like this problem fixed as soon as possible. Thanks.


Hello and welcome to the Mixcraft forum.

Get the problem to happen again, then close Mixcraft and send Acoustica Support your mixcraft-log.txt file with a message of the problem so they can help you troubleshoot your problem.
https://acoustica.kayako.com/conversation/new
Last edited by jlouvar on Sun Sep 15, 2019 12:36 pm, edited 1 time in total.
- Joe -
MX 8.1 Pro, Build 418, 64-bit. i5, 1.80GHz, 8GB, Windows 10. Focusrite Scarlett 2i4, Event and PreSonus monitors, Sony MDR-7506, Korg TR61, Akai MPK249, Fender P & J basses, Ric, Strat, D35, stomp boxes and a lot of microphones, etc.

User avatar
outteh
Posts: 3443
Joined: Wed Dec 12, 2012 12:23 pm
Location: San Antonio, TX

Re: Mixcraft 8 interfering with audio drive

Postby outteh » Sun Sep 15, 2019 12:34 pm

Sometimes the Mixcraft preference settings for the sound device interfere. Make sure exclusive mode is not selected and use devices preferences is also not selected. From your writeup I’m assuming your using onboard audio and not an audio interface? :D

User avatar
Acoustica Greg
Posts: 19535
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Mixcraft 8 interfering with audio drive

Postby Acoustica Greg » Mon Sep 16, 2019 1:50 pm

Hi,

The next time you run into this problem, quit Mixcraft and send us your Mixcraft-log.txt file.

To find the mixcraft-log file, highlight the following line and press Ctrl+C to copy it:

Code: Select all

%appdata%\Acoustica\Mixcraft\


Press the Windows Key+R to pop up the Run box in Windows. Click in the Run box and press Ctrl+V to paste in the line from above. Finally, click OK to go to the location of the mixcraft-log.txt file. Submit an Acoustica Support Request and attach the log file along with a brief description of the problem.

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.


Return to “Mixcraft”

Who is online

Users browsing this forum: Google [Bot] and 21 guests

cron