It is currently Thu Nov 27, 2014 12:23 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Sat Apr 14, 2012 3:30 pm 
Offline

Joined: Sat Apr 14, 2012 3:17 pm
Posts: 4
hi I am using windows 8 and when I use the Edit tag Information it lets me put the new information in and then it crashes on me I restart the program and the information is there. Any help with this. Try it again today and it works slow but it works.is there a way you can make the location, where you can cope & paste it ,would make my life easer I use winamp to get my songs and your edit tag information does not take out that information :?:by the way nothing works so there a lot bugs when I use winamp nothing comes up


Last edited by rustman60 on Sun Apr 22, 2012 1:43 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Sat Apr 21, 2012 10:52 am 
Offline
Site Admin
User avatar

Joined: Wed Mar 22, 2006 4:30 pm
Posts: 5360
Location: Michigan, USA
We have not tested the product on Windows 8 yet, so we have no way of knowing what might be causing the crash. Keep in mind that Windows 8 is just a test version, it will be full of bugs.

_________________
Acoustica Support
All my music is made with Mixcraft!
Eric at Mixcraftlive
Eric On Facebook
Eric On Soundcloud
Eric On Reverbnation
Eric On A Giant chair ;-)


Top
 Profile  
 
PostPosted: Fri Jul 27, 2012 4:39 pm 
Offline

Joined: Sat Apr 14, 2012 3:17 pm
Posts: 4
window8 will be coming out soon so when you think you all will be up and running ,because nothing works with you program, I take that back your find button works and so does the ripping


Last edited by rustman60 on Sat Jul 28, 2012 11:15 am, edited 1 time in total.

Top
 Profile  
 
PostPosted: Sat Jul 28, 2012 10:20 am 
Offline
Site Admin
User avatar

Joined: Wed Mar 22, 2006 4:30 pm
Posts: 5360
Location: Michigan, USA
I just installed in on Windows 8, every thing works fine for me including tagging. The one thing that does not work fine is that when i check a song, it doesn't show up (visually) in the song list, but if i hit burn, it does burn the song to cd.

_________________
Acoustica Support
All my music is made with Mixcraft!
Eric at Mixcraftlive
Eric On Facebook
Eric On Soundcloud
Eric On Reverbnation
Eric On A Giant chair ;-)


Top
 Profile  
 
PostPosted: Sat Jul 28, 2012 11:13 am 
Offline

Joined: Sat Apr 14, 2012 3:17 pm
Posts: 4
Log Name: Application
Source: Application Error
Date: 7/28/2012 1:08:43 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: ginger
Description:
Faulting application name: cdburner.exe, version: 4.0.7.2, time stamp: 0x4aa1a4ff
Faulting module name: cdburner.exe, version: 4.0.7.2, time stamp: 0x4aa1a4ff
Exception code: 0xc0000005
Fault offset: 0x0001eed8
Faulting process id: 0x968
Faulting application start time: 0x01cd6ce95e73886e
Faulting application path: C:\Program Files (x86)\Acoustica MP3 CD Burner\cdburner.exe
Faulting module path: C:\Program Files (x86)\Acoustica MP3 CD Burner\cdburner.exe
Report Id: 43d0920f-d8df-11e1-9b65-00262d492780
Faulting package full name:
Faulting package-relative application ID:
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2012-07-28T18:08:43.000000000Z" />
<EventRecordID>481</EventRecordID>
<Channel>Application</Channel>
<Computer>ginger</Computer>
<Security />
</System>
<EventData>
<Data>cdburner.exe</Data>
<Data>4.0.7.2</Data>
<Data>4aa1a4ff</Data>
<Data>cdburner.exe</Data>
<Data>4.0.7.2</Data>
<Data>4aa1a4ff</Data>
<Data>c0000005</Data>
<Data>0001eed8</Data>
<Data>968</Data>
<Data>01cd6ce95e73886e</Data>
<Data>C:\Program Files (x86)\Acoustica MP3 CD Burner\cdburner.exe</Data>
<Data>C:\Program Files (x86)\Acoustica MP3 CD Burner\cdburner.exe</Data>
<Data>43d0920f-d8df-11e1-9b65-00262d492780</Data>
<Data>
</Data>
<Data>
</Data>
</EventData>
</Event>


Top
 Profile  
 
PostPosted: Sun Jul 29, 2012 6:20 am 
Offline
Site Admin
User avatar

Joined: Wed Mar 22, 2006 4:30 pm
Posts: 5360
Location: Michigan, USA
As I mentioned, we're really not testing that product on Windows 8 yet. Try right clicking the icon and choose "run as administrator", see if that helps.

_________________
Acoustica Support
All my music is made with Mixcraft!
Eric at Mixcraftlive
Eric On Facebook
Eric On Soundcloud
Eric On Reverbnation
Eric On A Giant chair ;-)


Top
 Profile  
 
PostPosted: Fri Aug 10, 2012 9:26 am 
Offline

Joined: Sat Apr 14, 2012 3:17 pm
Posts: 4
i did that and it did not work ether :roll:


Top
 Profile  
 
PostPosted: Fri Aug 10, 2012 9:30 am 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11816
Location: California
Hi,

Make sure you have the latest updates for Windows 8. Keep in mind that the operating system you are using is still in beta mode and they'll be fixing bugs with each new update.

The next time this problem happens, quit MP3 CD Burner and send us your cdburner-log.txt file, which is located in this folder:

%appdata%\Acoustica\Acoustica MP3 CD Burner\

You can also find it by clicking on the Windows Start menu, selecting All Programs, then Acoustica MP3 CD Burner and finally Logs, or whatever the equivalent would be in Windows 8.

Please submit an Acoustica Support Request to send us the log file.

Greg

Greg


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: