It is currently Fri Oct 31, 2014 1:21 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Fri Aug 17, 2012 4:15 am 
Offline

Joined: Fri Aug 17, 2012 4:09 am
Posts: 3
this is weird problem

i have an imported midi file with a combined drum track. if i go to select instrument [e.g. room kit, glockenspiel, piano, anything] then straight after i have selected it the volume sounds normal [great] but then if i move the playback marker backwards a bit the track volume drops considerably and everything is sounding half the previous [normal] volume.

am i missing something.. i have checked the midi track for program changes and anything weird but can't find a cause

i love mixcraft, but this is a tad annoying at the mo.

anyone have any ideas?


Top
 Profile  
 
PostPosted: Fri Aug 17, 2012 10:31 am 
Offline

Joined: Fri Aug 17, 2012 4:09 am
Posts: 3
anyone?


Top
 Profile  
 
PostPosted: Fri Aug 17, 2012 10:43 am 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11579
Location: California
Hi,

If there are no program change commands, look for other commands like Bank Select. When you click on the Velocity / Program Change / etc. setting, the ones with commands will be in bold.

Greg


Top
 Profile  
 
PostPosted: Fri Aug 17, 2012 2:36 pm 
Offline

Joined: Fri Aug 17, 2012 4:09 am
Posts: 3
thank you so much!

i found expression, reverb level, volume level and chorus level all stamped at the beginning of the track and deleted them - no more problems!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: