Acoustica - Software should be easy to use

Pianissimo sustain pedal not functioning

Support and feedback for Pianissimo virtual grand piano software

Moderators: Acoustica Chris, Acoustica Eric

delandeth
Posts: 3
Joined: Sat Aug 18, 2012 4:06 pm

Pianissimo sustain pedal not functioning

Postby delandeth » Sat Aug 18, 2012 4:11 pm

Whenever I play something with the sustain pedal (in the standalone host program, I do not have a separate pedal), Pianissimo will play it with the sustain pedal, but it won't mix out with the pedal on. For the first few months of using Pianissimo, I would have to reapply the sustain pedal after recording, then mix it down to an mp3. However, this has stopped working. Any help would be appreciated. Thanks!

Acoustica Greg
Posts: 13185
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Pianissimo sustain pedal not functioning

Postby Acoustica Greg » Mon Aug 20, 2012 10:12 am

Hi,

Are you just clicking the sustain pedal? I tried it here with Pianissimo 1.0 build 12 and it works just fine. I recorded something in the standalone version, saved it as a MIDI file and then loaded it back into the standalone version. Is that what you're doing?

Image

Greg

delandeth
Posts: 3
Joined: Sat Aug 18, 2012 4:06 pm

Re: Pianissimo sustain pedal not functioning

Postby delandeth » Wed Aug 22, 2012 6:01 pm

Thanks for the reply!

Yes, I've been pressing that. It functions normally when I'm playing through my midi keyboard, or when I'm playing back the file, but when I go to mix it down, it will not mix the file with the sustain pedal on.

It worked when I first bought the program and I recorded multiple pieces with the functioning sustain pedal. No idea why it would stop working.

I'm using Pianissimo 1.0 Build 12 as well. I've tried uninstalling and reinstalling the whole of Pianissimo, but it still does not work.

Thank you again for any help!

Acoustica Greg
Posts: 13185
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Pianissimo sustain pedal not functioning

Postby Acoustica Greg » Thu Aug 23, 2012 10:55 am

Hi,

If you mix down to wave, does it work? What quality setting are you using with MP3?

Greg

delandeth
Posts: 3
Joined: Sat Aug 18, 2012 4:06 pm

Re: Pianissimo sustain pedal not functioning

Postby delandeth » Mon Aug 27, 2012 1:57 am

AH! It appears that I have to press the sustain pedal down AFTER I begin the recording. If I have it pressed down before I start, it doesn't register on the MIDI track that I have it pushed down at all, so it won't mix out with the sustain pedal on. Should've figured this one out way sooner. Thanks, Acoustica Greg for your help :)

jickay
Posts: 8
Joined: Fri Dec 07, 2012 3:16 am

Re: Pianissimo sustain pedal not functioning

Postby jickay » Sun Dec 30, 2012 7:25 pm

I am having the exact same problem. Maybe it does work if you hit the sustain petal while you record, but it should work if you hit the petal after you record. It doesn't make a lot of sense for it not to. Every you mix down the sustain turns off again.

I would really appreciate a solution to this problem. I have a piece played out, but I don't want to have to play it again just to add the sustain. Why won't the sustain petal in Pianissimo just be added on as an fx????

User avatar
Acoustica Eric
Site Admin
Posts: 5393
Joined: Wed Mar 22, 2006 4:30 pm
Location: Michigan, USA
Contact:

Re: Pianissimo sustain pedal not functioning

Postby Acoustica Eric » Tue Jan 01, 2013 9:11 am

Can one of you submit a support request about this here http://support.acoustica.com


Return to “Pianissimo”

Who is online

Users browsing this forum: No registered users and 0 guests