It is currently Fri Oct 24, 2014 12:00 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Oct 02, 2012 5:23 pm 
Offline

Joined: Tue Oct 02, 2012 4:59 pm
Posts: 1
I have a project with 3 tempo changes.

They sound fine in Beatcraft playback but if I render them the resulting file has noticable transitions.

What is appears to do is play the first beat of the measure where the changes are twice, fractionally after each other.

Rendering to all file formats with varying sample rates all has the same result.

WAV has the best result but it is still very noticable.

Please help


Attachments:
We Are Young.zip [71.38 KiB]
Downloaded 101 times
Top
 Profile  
 
PostPosted: Sat Oct 06, 2012 6:55 am 
Offline
Site Admin
User avatar

Joined: Wed Mar 22, 2006 4:30 pm
Posts: 5360
Location: Michigan, USA
Try adding a blank pattern to the end of the sequence.

_________________
Acoustica Support
All my music is made with Mixcraft!
Eric at Mixcraftlive
Eric On Facebook
Eric On Soundcloud
Eric On Reverbnation
Eric On A Giant chair ;-)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: