It is currently Tue Sep 30, 2014 6:49 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Mon Oct 22, 2012 9:48 am 
Offline

Joined: Sun Oct 21, 2012 4:11 pm
Posts: 20
Hello,
I've been creating beats in Beatcraft and rendering them, and then importing those into Mixcraft. I've been doing a simple beat in 140BPM, and not checking either of the checkboxes on Render. When I import the 1-measure WAV file into Mixcraft, it is always shorter (by some random amount) than a full measure, which if you try to loop, causes the drums to get off-beat after a while. Is this a bug in either of the programs, or am I doing something wrong?


Top
 Profile  
 
PostPosted: Wed Oct 24, 2012 7:03 am 
Offline
Site Admin
User avatar

Joined: Wed Mar 22, 2006 4:30 pm
Posts: 5355
Location: Michigan, USA
Are you using external samples or the sounds that came with beatcraft?

_________________
Acoustica Support
All my music is made with Mixcraft!
Eric at Mixcraftlive
Eric On Facebook
Eric On Soundcloud
Eric On Reverbnation
Eric On A Giant chair ;-)


Top
 Profile  
 
PostPosted: Wed Oct 24, 2012 9:54 am 
Offline

Joined: Sun Oct 21, 2012 4:11 pm
Posts: 20
Acoustica Eric wrote:
Are you using external samples or the sounds that came with beatcraft?


Just the standard samples from Beatcraft. I believe I was using a four on the floor kick with one of the 909 kick drums, and the closed high-hat from the Ambient kit. I can post the samples + screenshots if you want.


Top
 Profile  
 
PostPosted: Wed Oct 24, 2012 10:19 am 
Offline
Site Admin
User avatar

Joined: Wed Mar 22, 2006 4:30 pm
Posts: 5355
Location: Michigan, USA
Are you sure it's set to the correct timing? IE 4/4?

_________________
Acoustica Support
All my music is made with Mixcraft!
Eric at Mixcraftlive
Eric On Facebook
Eric On Soundcloud
Eric On Reverbnation
Eric On A Giant chair ;-)


Top
 Profile  
 
PostPosted: Wed Oct 24, 2012 11:33 am 
Offline

Joined: Sun Oct 21, 2012 4:11 pm
Posts: 20
Acoustica Eric wrote:
Are you sure it's set to the correct timing? IE 4/4?


That was the first thing I check. Both my Mixcraft 6 song and my Beatcraft project are set to 4/4 140BPM. I created the pattern in Beatcraft, rendered the pattern as a WAV file, did not render audio tails or wrap them, used all the default settings, and rendered the WAV.

Then I went to an audio track in Mixcraft, had snap to measure on, right-clicked and added a sound file. Picked the audio file, then when I look at it in the sound tab, I see that its length is something like [0, 0, 987]

Just reproduced, took a screenshot. As you can see, the length isn't a full measure. This one wasn't too bad, as it's only .006 off, but some of the loops I've created have been a full 0.014 off, which when looped 10-15 times starts actually affecting timing.
Image


Top
 Profile  
 
PostPosted: Wed Oct 24, 2012 11:47 am 
Offline
Site Admin
User avatar

Joined: Wed Mar 22, 2006 4:30 pm
Posts: 5355
Location: Michigan, USA
It could very well be a problem with beatcraft, it hasn't been updated since 2006 if I remember correctly. Try wrap and/or render tails

_________________
Acoustica Support
All my music is made with Mixcraft!
Eric at Mixcraftlive
Eric On Facebook
Eric On Soundcloud
Eric On Reverbnation
Eric On A Giant chair ;-)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: