It is currently Mon Sep 01, 2014 4:15 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 20 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Fri Dec 07, 2012 12:35 pm 
Offline

Joined: Fri Dec 07, 2012 12:26 pm
Posts: 8
Hi!

Been very happy with the Label Maker 3.33 until today.
Just upgraded to Windows 8 Pro 64Bit and installed Label Maker which has been working great in Win7 with my MG5250.
Now when I try to print anything it sends it to the printer queue but not to the printer. I know there is no problem with the printer as other programs sends to it and it gets printed just fine.

I've tried using different compatibility settings but to no avail. It just cannot print the label. I've tried printing to paper as well as the directly to the disk. It just don´t work.

All help would be appreciated.

Kind Regards
P-G


Top
 Profile  
 
PostPosted: Fri Dec 07, 2012 12:52 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11132
Location: California
Hi,

Printing is working fine for us here with Windows 8. Try this: click Print in Acoustica CD/DVD Label Maker and then look at the Printer settings. What do you have selected in the Name setting and what do you have selected in the Paper Bin setting? It's possible to have more than one printer driver installed on your computer, so check that you've got the correct one selected and that it's going to the correct paper bin.

Greg


Top
 Profile  
 
PostPosted: Fri Dec 07, 2012 1:07 pm 
Offline

Joined: Fri Dec 07, 2012 12:26 pm
Posts: 8
I have only one printer installed, and it is set to choose automatically.

Might add that it is connected to my network wirelessly which has worked without any problem in win7 before. As I said the printer accepts printouts from other programs flawlessly otherwise.

Added pictures on settings and error to the post.

Must say I really like the fast answer times You have. :D

Kind Regards
P-G


Attachments:
File comment: Printer status and windows error message when printing
Printer error.jpg
Printer error.jpg [ 129.91 KiB | Viewed 3014 times ]
File comment: Print settings with correct printer choosen and automatic paper tray.
Print_setting.jpg
Print_setting.jpg [ 59.02 KiB | Viewed 3014 times ]
Top
 Profile  
 
PostPosted: Fri Dec 07, 2012 1:12 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11132
Location: California
Hi,

Are there any choices if you click on the Printer Name setting?

Greg


Top
 Profile  
 
PostPosted: Fri Dec 07, 2012 1:18 pm 
Offline

Joined: Fri Dec 07, 2012 12:26 pm
Posts: 8
No, as I said, there is only one printer available.

Kind Regards
P-G


Attachments:
Print_Setting_2.jpg
Print_Setting_2.jpg [ 62.83 KiB | Viewed 3013 times ]
Top
 Profile  
 
PostPosted: Fri Dec 07, 2012 5:52 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11132
Location: California
Hi,

Are you sure you can print to other programs right now? Because that error indicates that the printer is not available.

Greg


Top
 Profile  
 
PostPosted: Sat Dec 08, 2012 12:31 am 
Offline

Joined: Fri Dec 07, 2012 12:26 pm
Posts: 8
Yes, i am certain.
I tried with several other programs including Outlook app, Libre Office, Firefox, Google Chrome, Internet explorer, Gmail app, MS Word, Ashampoo Burning Studio 2012 and My Phone Explorer.
I've reinstalled Lable maker, rebooted the PC, reinstalled the printer, checked the settings both in the PC and in the printer web but it still doesn't work.

All these programs works just fine.

I notice though when Lable Maker sends to the printer it has "weird" document names. All the other programs send it as the name of the document/webpage its printed from.
See attachment. Ignore the text of no Ink, it prints as long as i press ok on the printer.

As a side note: I've been working with computers and software for almost 20 years, I know how to troubleshoot, I usually don't need to contact support my self or write in forums for help. But this one is a bit of a headache for me.

Kind Regards
P-G


Attachments:
File comment: The top document is from Acoustica Waiting to be printed.
Print_Qeue.jpg
Print_Qeue.jpg [ 37.74 KiB | Viewed 3005 times ]
Top
 Profile  
 
PostPosted: Sat Dec 08, 2012 12:20 pm 
Offline
Site Admin
User avatar

Joined: Wed Mar 22, 2006 4:30 pm
Posts: 5351
Location: Michigan, USA
This might have something to do with the printer being wireless. The label maker send very high resolution images to the printer, which might be taking an extreme long time to complete with a wirelessly connected printer.
Try lowering the print quality as low as it will go in the printer properties before hitting print, see if that helps.
This would also explain why you can print simple documents from other programs, but the label print job seems to freeze.
As your screen shots show, the label maker software is sending the print job to the computers printer queue, from there it seems to be getting stuck, which tells me it might be the size of the image causing the problem.

_________________
Acoustica Support
All my music is made with Mixcraft!
Eric at Mixcraftlive
Eric On Facebook
Eric On Soundcloud
Eric On Reverbnation
Eric On A Giant chair ;-)


Top
 Profile  
 
PostPosted: Sat Dec 08, 2012 12:53 pm 
Offline

Joined: Fri Dec 07, 2012 12:26 pm
Posts: 8
Absolutely no problem printing highdef pictures wirelessly in other programs.
So, no, thats not the problem either.
See attachment:

This file is 45MB in size when sent to printer. Files from LableMaker is selldom over 8MB.


Attachments:
File comment: This file is 45MB in size when sent to printer. Files from LableMaker is selldom over 8MB
High_Def_Picture.jpg
High_Def_Picture.jpg [ 35.56 KiB | Viewed 3004 times ]
Top
 Profile  
 
PostPosted: Sat Dec 08, 2012 5:06 pm 
Offline
Site Admin
User avatar

Joined: Wed Mar 22, 2006 4:30 pm
Posts: 5351
Location: Michigan, USA
Hmm, it's tough to troubleshoot when I can't sit down in front of your computer.
It might be a buggy driver, or the driver is for windows 7 but works (so far) for windows 8.
I wonder if the driver doesn't understand the file type or something...
How about saving your label from label maker, as a jpg, then print that?

_________________
Acoustica Support
All my music is made with Mixcraft!
Eric at Mixcraftlive
Eric On Facebook
Eric On Soundcloud
Eric On Reverbnation
Eric On A Giant chair ;-)


Top
 Profile  
 
PostPosted: Sun Dec 09, 2012 1:59 am 
Offline

Joined: Fri Dec 07, 2012 12:26 pm
Posts: 8
I know how it is, been working as a support technician as well and its harder to get things fixed on a distance. But, I really appreciate the swiftness in which You guys answers.

I've now tried it on two different computers, the same on both. One is a 64bit and the other a 32 bit version of Win8 Pro.

When trying to print it sends it to the print queue, but nothing get sent to the printer. And as I said earlier, it sends it in a very strange document name, kind of with Chines characters or even squares sometimes.
All other print jobs that are sent gets printed without a problem.
Did a fresh install on one of the computers, installed only Label Maker. But problem persists.
The thing is, I use Label maker as it gives me the possibility to print directly to a disc effortlessly.
The software bundled with the printer isn't even close to be as useful as yours even if it can be used to print with.

If it is the driver I find it strange that it is just Label Maker that is effected by it. Canon's CD-LabelPrint works fine to print with although I think it's a crappy program to use when having fullface printable discs.

Luckily I still have 1 computer not yet upgraded so I'll be using that poor little weak thing to print labels until there either is an updated driver or program to be used on Win8.

Again, I very much appreciate the fast response You guys been answer in.

Kind Regards
P-G


Top
 Profile  
 
PostPosted: Sun Dec 09, 2012 2:44 am 
Offline

Joined: Fri Dec 07, 2012 12:26 pm
Posts: 8
You know what.... :roll:
I have to beg Your forgiveness...

It actually was the driver that was in fault. I had to get updated drivers from the American Canon Site since the European one did not have any to download.

Deleted all references to the old drivers, ran the driver pack from Canon US, rebooted end Voila, it now finally works with Label Maker.

Once again. I'm sorry for taking up all of your time for this. And thanks for Your swift response and help.

Kind Regards
P-G


Top
 Profile  
 
PostPosted: Mon Dec 10, 2012 11:57 am 
Offline
Site Admin
User avatar

Joined: Wed Mar 22, 2006 4:30 pm
Posts: 5351
Location: Michigan, USA
Ahh good, glad to hear it. I was just about to suggest finding a different driver again when I read your post. The odd characters being shown is what made me think it was definitely a driver issue.

_________________
Acoustica Support
All my music is made with Mixcraft!
Eric at Mixcraftlive
Eric On Facebook
Eric On Soundcloud
Eric On Reverbnation
Eric On A Giant chair ;-)


Top
 Profile  
 
PostPosted: Fri Dec 21, 2012 1:37 pm 
Offline

Joined: Fri Dec 21, 2012 1:32 pm
Posts: 4
I am having similar problems with Windows 8 64 bit and an Canon MG5220 printer. The printer is networked and works with every other application. It even works with the printer calibration within the CD Label Maker. However, when I ask it to print one of the labels, i get the message that the printer is in use by another computer. There are no other computers.. I have to get these labels made this weekend, so I guess I have to try another application.


Top
 Profile  
 
PostPosted: Fri Dec 21, 2012 1:43 pm 
Offline

Joined: Fri Dec 07, 2012 12:26 pm
Posts: 8
Have U tried the newest drivers available at the US canon site?
They worked perfectly for me.

http://www.usa.canon.com/cusa/support/c ... ndSoftware


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 20 posts ]  Go to page 1, 2  Next

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: