Acoustica - Software should be easy to use

Beatcraft tempo issues

Support and feedback for Beatcraft.

Moderators: Acoustica Greg, Acoustica Chris, Acoustica Eric, Acoustica Dan

Posts: 6
Joined: Tue May 29, 2012 9:07 pm

Beatcraft tempo issues

Postby Karliene » Sat Dec 22, 2012 4:32 am

Hi there,

I've only just started using Beatcraft a few days ago and love how easy it is but I'm a bit stuck on some tempo issues when i pull my loop into mixcraft.

Basically I'm selecting a tempo of 110bpm in beatcraft but when I pull it into mixcraft I find the detected tempo says 120bpm. I can't figure out what it is that i'm getting wrong or if i'm even going wrong. My beat seems to start off perfectly in time and then gradually drifts as the song goes on.

Is there something i'm not doing?

thank you :)

Posts: 638
Joined: Mon Jul 18, 2011 7:58 pm

Re: Beatcraft tempo issues

Postby Anorax » Sat Dec 22, 2012 8:10 am

Well, Mixcraft automatically assumes a tempo of 120 for audio files under a certain length, unless they've been Acidized/have had the correct BPM embedded into the file's ID3.

As for the drift, I don't know. This is the second thread in a few days that have mentioned a beatcraft->mixcraft sync issue over time. Whether this is a Mixcraft issue or a beatcraft issue I don't know.

User avatar
Acoustica Eric
Site Admin
Posts: 5430
Joined: Wed Mar 22, 2006 4:30 pm
Location: Michigan, USA

Re: Beatcraft tempo issues

Postby Acoustica Eric » Sat Dec 22, 2012 8:48 am

Try setting the project tempo manually in Mixcraft to match the Beatcraft rendered audio file.

Return to “Beatcraft”

Who is online

Users browsing this forum: Google Feedfetcher and 4 guests