Acoustica - Software should be easy to use

Strange timing issue.

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Greg, Acoustica Chris, Acoustica Eric, Acoustica Dan

magician
Posts: 55
Joined: Fri Mar 26, 2010 11:39 pm
Location: UK

Strange timing issue.

Postby magician » Wed Jan 09, 2013 10:48 pm

Hi Guys.

I transferred a backing track from MC5 on to mixcraft 6. My daughter sings the song along with the track. So far so good. But on playback she's totally out of time! She's miles in front of the track by the end of the song? It's visibly noticeable and progressively worse from start to finish.

Anyone else get this problem? Is it due to the original being an MC5 track placed on MC6? It's very odd but of course it's easily resolved by editing.

I have updated btw.

Any comments/help appreciated.

Thanks guys,

Bob.

Acoustica Greg
Posts: 13420
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Strange timing issue.

Postby Acoustica Greg » Thu Jan 10, 2013 11:41 am

Hi,

Are you using Mixcraft 6.1 build 204? Did you have Auto Beat Match turned on?

Greg

magician
Posts: 55
Joined: Fri Mar 26, 2010 11:39 pm
Location: UK

Re: Strange timing issue.

Postby magician » Fri Jan 11, 2013 9:58 am

Thanks for your response Greg. I looked today and the Auto beat march was on. I assume that's how the vocal track was recorded since I haven't touched it.

Yes, I am using the latest version of MC6.

Thanks, Bob.

Acoustica Greg
Posts: 13420
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Strange timing issue.

Postby Acoustica Greg » Fri Jan 11, 2013 4:04 pm

Hi,

If you turn off Auto Beat Match, does the problem go away?

Greg

magician
Posts: 55
Joined: Fri Mar 26, 2010 11:39 pm
Location: UK

Re: Strange timing issue.

Postby magician » Fri Jan 11, 2013 8:34 pm

I'll get back to you on that Greg, I'm away for a few days.

Thanks, Bob.


Return to “Mixcraft”

Who is online

Users browsing this forum: No registered users and 2 guests