It is currently Wed Apr 23, 2014 4:07 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 12 posts ] 
Author Message
PostPosted: Thu Jan 10, 2013 1:35 pm 
Offline

Joined: Tue Jan 08, 2013 6:23 pm
Posts: 15
The quality of my songs are definitely getting better. However, when I record with monitors or headphones the metronome goes into the audio and you can hear it throughout the track. It might be my audio interface (M-Audio Fast Track USB Interface).

Can anyone help me?????


Top
 Profile  
 
PostPosted: Thu Jan 10, 2013 3:50 pm 
Offline

Joined: Wed Jan 09, 2013 3:32 am
Posts: 12
Location: North Notts. UK
Hi - click on the metronome settings button (middle of screen to R of tape controls) and untick the relevant option(s).

MamboG


Top
 Profile  
 
PostPosted: Thu Jan 10, 2013 4:10 pm 
Offline

Joined: Tue Jan 08, 2013 6:23 pm
Posts: 15
I would prefer to use a metronome, but it records onto the audio track and I hear it slightly in the background and there is no way it could be my guitar pickups.


Top
 Profile  
 
PostPosted: Thu Jan 10, 2013 4:19 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 10625
Location: California
Hi,

Are you using ASIO in Mixcraft's sound device preferences? When you arm the track, what are you selecting?

Make sure you've got the latest audio drivers for your M-Audio device.

Greg


Top
 Profile  
 
PostPosted: Thu Jan 10, 2013 4:24 pm 
Offline

Joined: Tue Jan 08, 2013 6:23 pm
Posts: 15
I am using the ASIO for sound preference, and when I arm the track I select the Right Input (Input 2) which is the only way the sound comes out. Sadly, M-Audio's driver are so old, I can't seem to find the updates.


Top
 Profile  
 
PostPosted: Thu Jan 10, 2013 4:27 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 10625
Location: California
Hi,

I think the Fast Track USB is over at Avid now.

Greg


Top
 Profile  
 
PostPosted: Thu Jan 10, 2013 4:29 pm 
Offline

Joined: Tue Jan 08, 2013 6:23 pm
Posts: 15
Oh, well if that's the latest update, then yes I have that.


Top
 Profile  
 
PostPosted: Thu Jan 10, 2013 4:35 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 10625
Location: California
Hi,

If you're not already using headphones, try that instead of speakers.

Greg


Top
 Profile  
 
PostPosted: Thu Jan 10, 2013 4:39 pm 
Offline

Joined: Tue Jan 08, 2013 6:23 pm
Posts: 15
I tried headphones as well. I can still hear it in the background. Can the distortion on the guitar really pick something like that up? I even have a gate on the guitar.


Top
 Profile  
 
PostPosted: Thu Jan 10, 2013 4:50 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 10625
Location: California
Hi,

Wait a second. Back up to what Mambo_George wrote. Do you have a check next to Playback in the Metronome setting?

Greg

Image


Top
 Profile  
 
PostPosted: Thu Jan 10, 2013 5:34 pm 
Offline

Joined: Tue Jan 08, 2013 6:23 pm
Posts: 15
Haha, no I checked that first. I actually just turned it down, but now, even with headphones if I listen to a track on solo, and I can hear other parts too. At least there is no more met I guess. :)


Top
 Profile  
 
PostPosted: Thu Jan 10, 2013 5:43 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 10625
Location: California
Hi,

What is the name of the recording source that you're recording from on the right?

Greg

Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot], trevlyns, Yahoo [Bot] and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: