It is currently Sun Sep 21, 2014 5:11 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: playback problems
PostPosted: Mon Jan 21, 2013 12:03 pm 
Offline

Joined: Sun Jan 13, 2013 9:48 am
Posts: 109
Hi, i am getting very bad playback in regards to stuttering and clicking and breaking up and the song is almost grinding to a halt. It’s weird cause it’s the first time this has happened. The song I am working on is only half finished and has no virtual instruments aside from bass and drums and almost no effects, so it shouldn’t be draining my processor. I have opened up some of my other finished songs in mixcraft that have loads of vti’s and effects etc and they play fine. It’s just this one. Even when I mute a bunch of tracks and switch my sound device (I am using wave – no choice) to the highest number of buffers (32) under “wave options” it still only barely plays. Normally when I switch buffers to 32 for playback it fixes any pops/break ups. Any suggestions at all? It’s driving me craaaazy. Thanks, david.


Top
 Profile  
 
 Post subject: Re: playback problems
PostPosted: Mon Jan 21, 2013 12:20 pm 
Offline
Site Admin

Joined: Fri Jun 22, 2007 4:45 pm
Posts: 662
In Mixcraft's CPU meter (lower right corner, unless you're running Windows XP), what is Mixcraft's CPU use, and what is the System's CPU use? Perhaps some other application on your computer is eating up your CPU. This is very common, and is usually solved by a re-boot.

Thanks,
Dan


Top
 Profile  
 
 Post subject: Re: playback problems
PostPosted: Mon Jan 21, 2013 12:50 pm 
Offline

Joined: Sun Jan 13, 2013 9:48 am
Posts: 109
hi dan, i tried re-starting my computer a few hours ago to see if that would help, but it didn't. i am not running any other applications that i know of. i am using xp, so i cannot see the cpu reading. is there somewhere else i can find it?


Top
 Profile  
 
 Post subject: Re: playback problems
PostPosted: Mon Jan 21, 2013 1:17 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11307
Location: California
Hi,

Certain effects, like the "Pultronic Tube EQ" effect, like really slow things down. Which effects are you using? If you're using the Pultronic Tube EQ, try turning it off temporarily to see if that helps.

The CPU meter is not available for Windows XP.

Greg


Top
 Profile  
 
 Post subject: Re: playback problems
PostPosted: Mon Jan 21, 2013 1:42 pm 
Offline

Joined: Sun Jan 13, 2013 9:48 am
Posts: 109
hmm, nope, not using that and even after i turn off all effects like reverb and EQ on my guitars etc it's still popping and freezing during playback. i haven't even put any effects on my vocal tracks yet so it's all really weird. as i said, i have tried another mixcraft song with loads of effects and they seem to run ok. it's just this song in particular.


Top
 Profile  
 
 Post subject: Re: playback problems
PostPosted: Mon Jan 21, 2013 4:01 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11307
Location: California
Hi,

What version and build are you using? If you don't already have Mixcraft version 6.1 build 204, give it a try. It's on Mixcraft's download page.

If the problem happens again with the latest build, quit Mixcraft immediately and send us your mixcraft-log.txt file, which is located in this folder:

%appdata%\Acoustica\Mixcraft

Another way to find it is to click on the Windows Start Menu, select All Programs, then Acoustica Mixcraft 6 (or 5) and finally Logs. Submit an Acoustica Support Request and attach the log file along with a brief description of the problem.

Here's a short video: Mixcraft Mini-Tip: How To Find Your Mixcraft Log File

Greg


Top
 Profile  
 
 Post subject: Re: playback problems
PostPosted: Mon Jan 21, 2013 4:09 pm 
Offline

Joined: Sun Jan 13, 2013 9:48 am
Posts: 109
hi greg, i am using mixcraft 6, build 204. i just bought it a few days ago. but now i have some news.
i tried rebooting again but still didn't help. then i went back into the sound device settings and saw at the bottom of the box there are two boxes that yuo can tick. one is called "force single CPU" (which was unticked) and one is called "use high priority threads for audio engine" (which was ticked). just to see what would happen i ticked the "force single CPU" box. then i got a message box saying i must close mixcraft and then re-open for that setting to work. when i did, it was working smoothly again. the song no longer falters at all, even when i have all tracks playing. so is ok to keep this setting? i just want to make sure i am not doing anything harmful to any files etc. thanks, david.


Top
 Profile  
 
 Post subject: Re: playback problems
PostPosted: Mon Jan 21, 2013 5:29 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11307
Location: California
Hi,

Yes, it's fine to leave that setting on. On newer, fast computers with multiple processors, leaving that setting off is generally the best bet for smoother operation, but if it helps to turn it off, it's definitely okay to do so.

Greg


Top
 Profile  
 
 Post subject: Re: playback problems
PostPosted: Mon Jan 21, 2013 6:22 pm 
Offline

Joined: Sun Jan 13, 2013 9:48 am
Posts: 109
ok, thanks greg.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron