Acoustica - Software should be easy to use

My second track has extra BLANK space equal to track 1

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Greg, Acoustica Chris, Acoustica Eric, Acoustica Dan

livemusic
Posts: 3
Joined: Sun Jan 13, 2013 4:23 pm

My second track has extra BLANK space equal to track 1

Postby livemusic » Tue Jan 22, 2013 8:26 am

EDIT: I don't know how it happened, but I got it fixed.

I did "add sound" and put my guitar track on track 1 and then put vocal track on track 2. But there appeared to be nothing on track 2, yet, the track has audio on it (vocal). I then scrolled way over the right and the vocal is there but it does not start until the END of where track 1 ends. How the heck did that happen and how do I fix it? I recorded these on Zoom H4n and uploaded them to laptop, then put them into Mixcraft. I am new to Mixcraft and also don't know much about recording!

P.S. The only weird thing that happened other than this is... after I uploaded from the Zoom to my laptop, I renamed the tracks from the cryptic Zoom format to be "guitar" and "vocal" and after I did the first one, my laptop (Windows) automatically renamed the second one as "guitar(2)" or something. I've never seen it do that. I finally got it renamed but I have no idea why it did that automatically. I recorded the song in Zoom's MTR (multi track recording) mode; those tracks should be independent, seems to me.

User avatar
Mark Bliss
Posts: 2828
Joined: Fri Jan 20, 2012 3:59 pm

Re: My second track has extra BLANK space equal to track 1

Postby Mark Bliss » Tue Jan 22, 2013 11:21 am

The first problem is commonly caused by the default settings in Mixcraft. When you add the first sound, the curser moved to the end of the clip. Then upon adding the second sound it starts there. Really annoying. Officially I wish the default setting was "rewind to start" but hey, I dont write the code, I just learn to manipulate it.

I cant remember off the top of my head how to change that setting, have to look it up in the manual. I think its in "Preferences>interface>auto rewind" or something like that. Maybe Greg or someone will chime in first.

As far as the second problem goes, I am not sure, maybe the Zoom adds some ID info data or something?
Stay in tune, Mark

Image

My SOUNDCLOUD Page

User avatar
Mark Bliss
Posts: 2828
Joined: Fri Jan 20, 2012 3:59 pm

Re: My second track has extra BLANK space equal to track 1

Postby Mark Bliss » Thu Jan 31, 2013 11:26 am

Officially I wish the default setting was "rewind to start"


I am going to humbly take that back. I did some experimenting with this and leaving it in auto-rewind mode just creates problems during too many other editing processes. So for now I am back to switching to auto rewind at the appropriate times when I want loops or stems to snap to the beginning of a project, then turning it off.

It would be nice if somehow it snapped to the beginning by default when importing stems though. Not a big deal.
Stay in tune, Mark

Image

My SOUNDCLOUD Page


Return to “Mixcraft”

Who is online

Users browsing this forum: Bing [Bot] and 2 guests