Acoustica - Software should be easy to use

Cursor settings not "sticking"

Support and feedback for Spin It Again.

Moderators: Acoustica Greg, Acoustica Chris, Acoustica Eric, Acoustica Dan

Posts: 1
Joined: Tue Jan 29, 2013 10:33 am

Cursor settings not "sticking"

Postby krbr » Tue Jan 29, 2013 10:52 am

I am using an older version of Spin it Again, v 1.1b30, with Windows 2000. I'm having problems with the cursor settings I make at the beginning and ending of tracks not being saved when I save the file (I'm recording individual tracks from a live concert tape). They play correctly when I first set them, but when I play back the saved file it's as if I never adjusted them at all. The excess sound is still played at the beginning and end. In the past I didn't seem to have this problem, but now it happens most of the time. Also, is there an update for this version that is still compatible with Windows 2000? Thanks!

User avatar
Acoustica Greg
Posts: 14188
Joined: Wed Mar 01, 2006 5:30 pm
Location: California

Re: Cursor settings not "sticking"

Postby Acoustica Greg » Tue Jan 29, 2013 11:17 am


We don't support Windows 2000 anymore. I'm guessing that version 2.5 build 46 won't work. Give this version a try: Spin It Again 2.1 b39. The Primo burning engine was introduced in the next build after that, and I believe it does require Windows XP.

See if 2.1 build 39 helps with the problem you're experiencing.


Return to “Spin It Again”

Who is online

Users browsing this forum: No registered users and 0 guests