It is currently Thu Nov 27, 2014 10:37 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Thu Feb 07, 2013 6:50 am 
Offline

Joined: Thu Feb 07, 2013 6:44 am
Posts: 2
Location: State College, PA
I have a P-35 Yamaha Digital Piano set up on a Virtual Instrument Track. Standard plug-and-play MIDI to USB input. Yamaha Sustain pedal (came with the Piano). The track is set to the acoustic piano voice. If I tap the sustain pedal, E3 plays. Otherwise, it sustains as it should. How can I stop this?


Top
 Profile  
 
PostPosted: Thu Feb 07, 2013 12:15 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11828
Location: California
Hi,

That keyboard doesn't come with built-in USB connection, correct? The problem might lie with the MIDI-to-USB converter cable you're using.

Greg


Top
 Profile  
 
PostPosted: Wed Mar 20, 2013 7:32 pm 
Offline

Joined: Wed Mar 20, 2013 7:11 pm
Posts: 2
The EXACT same this is happening to me with Roland HP 2800G


Top
 Profile  
 
PostPosted: Mon Mar 25, 2013 12:00 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11828
Location: California
gogginguy wrote:
The EXACT same this is happening to me with Roland HP 2800G


Hi,

You had to get a MIDI-to-USB cable to make the connection between your Roland HP 2800G and your computer, is that correct? Do you have a different one you can try?

Greg


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: