It is currently Fri Nov 28, 2014 6:16 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 10 posts ] 
Author Message
PostPosted: Fri Feb 08, 2013 12:37 pm 
Offline

Joined: Fri Feb 08, 2013 12:30 pm
Posts: 5
I am running using a PC with an Intel i7-3770k CPU at 3.5Ghz and 16Gb RAM
Windows 7 Pro. 64 bit

I have two Delta 1010LT cards installed with ver 6.0.8 driver using internal sync
44100 hz buffer 256

I am doing 16 track simultanious recordings with Mixcraft 6
I am monitoring off the board before going to the A/D, so latency is not an issue.
I have issues with tracks slightly out of sync and skipping in the recording.
Any ideas?


Top
 Profile  
 
PostPosted: Fri Feb 08, 2013 5:27 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11828
Location: California
Hi,

Go into Mixcraft's sound device preferences, click "Open Mixer" and try turning the latency or buffer settings way up.

Also, make sure you've got the latest drivers for the Delta 1010LT cards.

If you don't already have it, update to Mixcraft 6.1 build 204.

Greg


Top
 Profile  
 
PostPosted: Mon Feb 11, 2013 9:21 am 
Offline

Joined: Fri Feb 08, 2013 12:30 pm
Posts: 5
Thanks, I'll give it a try. Is there a good reference book available for Mixcraft?


Top
 Profile  
 
PostPosted: Mon Feb 11, 2013 9:58 am 
Offline
User avatar

Joined: Sun May 06, 2012 1:59 am
Posts: 1904
Location: Essex, UK
Yep, Help > Help Topics :D

_________________
Keep on trackin'

Trevor

My music is here

Official OFC™ Member

When I listen, I forget. When I see, I remember. When I do, I understand. Confucius
I started out with nothing - and still have most of it left! - Seasick Steve


Top
 Profile  
 
PostPosted: Mon Feb 11, 2013 10:19 am 
Offline

Joined: Fri Feb 08, 2013 12:30 pm
Posts: 5
I haven't found what I'm looking for in the help files.

I have an editing question. I have a multi track audio mix and a guitar chord was just a bit late.

I want to highlite the chord and drag it to line up with a snare beat. I can highlite what I want to move, but how do I drag it?


Top
 Profile  
 
PostPosted: Mon Feb 11, 2013 11:40 am 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11828
Location: California
Hi,

Check your snap settings at the top of the screen to decrease the increments or turn snap off. Click on the bar that runs across the top of the audio clip to drag it. If you select multiple clips, you can drag them all at once.

You might also want to check out Mixcraft's tutorial and tip videos.

Greg


Top
 Profile  
 
PostPosted: Mon Feb 11, 2013 12:30 pm 
Offline

Joined: Fri Feb 08, 2013 12:30 pm
Posts: 5
I don't want to drag the whole clip. Just one chord


Top
 Profile  
 
PostPosted: Mon Feb 11, 2013 1:07 pm 
Offline

Joined: Fri Feb 08, 2013 12:30 pm
Posts: 5
I think I figured it out. I had to split the clip into multiple clips to move what I wanted.

Thanks for the help!


Top
 Profile  
 
PostPosted: Mon Feb 11, 2013 6:00 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11828
Location: California
Hi,

Thanks for posting that you found a solution. You might want to take a look at Mixcraft's tip and tutorial videos.

Greg


Top
 Profile  
 
PostPosted: Mon Feb 11, 2013 7:41 pm 
Offline

Joined: Mon Feb 11, 2013 7:36 pm
Posts: 1
Rick L wrote:
I am running using a PC with an Intel i7-3770k CPU at 3.5Ghz and 16Gb RAM
Windows 7 Pro. 64 bit

I have two Delta 1010LT cards installed with ver 6.0.8 driver using internal sync
44100 hz buffer 256

I am doing 16 track simultanious recordings with Mixcraft 6
I am monitoring off the board before going to the A/D, so latency is not an issue.
I have issues with tracks slightly out of sync and skipping in the recording.
Any ideas?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: