Acoustica - Software should be easy to use

Mixcraft doesn't start anymore!

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Greg, Acoustica Chris, Acoustica Eric, Acoustica Dan

SimonM7
Posts: 2
Joined: Fri Feb 08, 2013 8:21 pm

Mixcraft doesn't start anymore!

Postby SimonM7 » Fri Feb 08, 2013 8:29 pm

Hi there, everyone!

So, I've been using Mixcraft before on basically this exact configuration, but now it's stopped working. The splash screen's bar fills up to about 80% and gets stuck there. I've tried reinstalling the software, twice. I've had a look around my system settings - but they're the same as always, and Mixcraft has worked fine in the past.

The only significant change in my config is that I installed a new graphics card. It does have have some audio stuff associated with it, HDMI out and such - but I dunno if that could be interfering.

I couldn't find any blanket suggestions in the Mixcraft troubleshooter, but I thought I'd ask here if there's a known fix to this problem.

SimonM7
Posts: 2
Joined: Fri Feb 08, 2013 8:21 pm

Re: Mixcraft doesn't start anymore!

Postby SimonM7 » Fri Feb 08, 2013 8:45 pm

Errr. It works when I run it in compatibility mode for Windows 7. I'm on Windows 8. That's bizarre, I could swear I had it up and running on this OS before.

Edit: Aaaand now it just works, regardless of whether I run it in compatibility mode or not. This is the worst kind of fix, where I did absolutely nothing and it just inexplicably works.

False alarm then I guess.

Acoustica Greg
Posts: 13601
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Mixcraft doesn't start anymore!

Postby Acoustica Greg » Fri Feb 08, 2013 9:34 pm

Hi,

This is usually due to problems that Mixcraft is having loading plugins, problems with your sound device configuration or a bad installation. Since it fixed itself, I'm guessing it has something to do with your audio drivers. Anyway, let us know if it happens again.

Greg


Return to “Mixcraft”

Who is online

Users browsing this forum: Bing [Bot] and 4 guests