It is currently Fri Aug 29, 2014 9:04 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Mon Feb 18, 2013 12:20 am 
Offline

Joined: Sat Jul 09, 2011 4:28 pm
Posts: 16
I hear everything excellently when tracked in Mixcraft 5, but when I mix down to WAV or mp3, the vocals completely drop out mid song. There is no explanation as to why that I can figure out, but it is really frustrating! Has this happened to anyone else and what is a possible solution!

Thanks!


Top
 Profile  
 
PostPosted: Mon Feb 18, 2013 12:24 am 
Offline

Joined: Sat Jul 09, 2011 4:28 pm
Posts: 16
There is a cross fade thing on the track, now that I look at it, as in I copied a another vocal part to the track. But why would it disappear when mixing down?


Top
 Profile  
 
PostPosted: Mon Feb 18, 2013 12:38 am 
Offline

Joined: Sat Jul 09, 2011 4:28 pm
Posts: 16
Now I eliminated the crossfade and half the entire song is missing. Still mixes down to 3:00, but only has 1:04 of actual sound. Really confused and anxious for any help I can get!


Top
 Profile  
 
PostPosted: Mon Feb 18, 2013 1:11 am 
Offline

Joined: Sat Jul 09, 2011 4:28 pm
Posts: 16
One last try for tonight and still dropping out half the song. Nothing is muted, plays great in mixcraft 5, drivers are good, internet and security are turned off. Have a great song and can't do anything with it. . . .


Top
 Profile  
 
PostPosted: Mon Feb 18, 2013 12:56 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11117
Location: California
Hi,

Some plugins can't handle a change in sample rate when you mix down. Try mixing down to a wave file with a sample rate of 44100 Hz. Click the "Edit Details" option on the screen where you name your mixed down file.

Image

Also make sure you've got Mixcraft 5.2 build 152.

Greg

P.S. You might also consider upgrading to Mixcraft 6.


Top
 Profile  
 
PostPosted: Mon Feb 18, 2013 3:48 pm 
Offline

Joined: Sat Jul 09, 2011 4:28 pm
Posts: 16
Would LOVE to upgrade to 6, but can't right now . . . I followed your advice, downloaded build 152, but still get the same result . . Any other possibilities? If I can ever get this song mixed down I can make enough to buy Mixcraft 6! :D


Top
 Profile  
 
PostPosted: Mon Feb 18, 2013 3:54 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11117
Location: California
Hi,

If mixing down to a 44100 Hz wav file didn't fix the problem, try mixing down to a 48000 Hz wav file.

Greg


Top
 Profile  
 
PostPosted: Tue Feb 19, 2013 10:33 am 
Offline

Joined: Sat Jul 09, 2011 4:28 pm
Posts: 16
I sent an email with two project versions that were having issues. I tried erasing what seemed to be problem tracks and saved as a new project, but it didn't help. All audio still drops out at a certain point, while the clock is still running.

Thanks!


Top
 Profile  
 
PostPosted: Tue Feb 19, 2013 11:36 am 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11117
Location: California
Hi,

Okay, we'll check it out!

Greg


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: