It is currently Tue Oct 21, 2014 2:32 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 14 posts ] 
Author Message
PostPosted: Sun Mar 03, 2013 12:22 pm 
Offline

Joined: Sun Mar 03, 2013 12:14 pm
Posts: 3
Hey this is my first post and I make Hip-Hop music. Whenever I try to export my finalized product, it results in the song having a filtered-sounding beat but the vocals are fine. When I listen to the channels on Mixcraft itself it sounds completely fine. Does anyone know the cause of this?


Top
 Profile  
 
PostPosted: Sun Mar 03, 2013 2:21 pm 
Offline
Site Admin
User avatar

Joined: Wed Mar 22, 2006 4:30 pm
Posts: 5360
Location: Michigan, USA
Filtered sounding beat? You mean the drums sound funny?
What format are you mixing to? If mp3, then try upping the quality on the mp3 you mix to.

_________________
Acoustica Support
All my music is made with Mixcraft!
Eric at Mixcraftlive
Eric On Facebook
Eric On Soundcloud
Eric On Reverbnation
Eric On A Giant chair ;-)


Top
 Profile  
 
PostPosted: Sun Mar 03, 2013 2:38 pm 
Offline

Joined: Sun Mar 03, 2013 12:14 pm
Posts: 3
Acoustica Eric wrote:
Filtered sounding beat? You mean the drums sound funny?
What format are you mixing to? If mp3, then try upping the quality on the mp3 you mix to.


Not only the drums but the actual instrumental itself. It'll sound like there's a filter on it making it have a very "flat" sound.
I tired upping the MP3 quality but it still sounds the same.

Edit: tried*


Top
 Profile  
 
PostPosted: Mon Mar 04, 2013 11:28 am 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11539
Location: California
Hi,

What version and build of Mixcraft are you running? Is it Mixcraft 6.1 build 204?

If you load the mixed down MP3 file back into Mixcraft, does it sound good?

Greg


Top
 Profile  
 
PostPosted: Mon Mar 04, 2013 2:36 pm 
Offline

Joined: Sun Mar 03, 2013 12:14 pm
Posts: 3
Acoustica Greg wrote:
Hi,

What version and build of Mixcraft are you running? Is it Mixcraft 6.1 build 204?

If you load the mixed down MP3 file back into Mixcraft, does it sound good?

Greg

Hey thanks for the reply. It's Mixcraft 6.0 Build 199.

The song still sounds the same when I put the mixed down MP3 back into Mixcraft.


Top
 Profile  
 
PostPosted: Mon Mar 04, 2013 3:31 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11539
Location: California
Hi,

You need to update tothe latest version of Mixcraft..

There was a bug we fixed.

Greg


Top
 Profile  
 
PostPosted: Mon Mar 04, 2013 6:32 pm 
Offline

Joined: Thu Jun 07, 2012 8:28 pm
Posts: 65
Hi
I'm using Mixcraft 6.1 Build 201...is that the latest Mixcraft and build ?
Thanks
Ray


Top
 Profile  
 
PostPosted: Tue Mar 05, 2013 1:48 am 
Offline
User avatar

Joined: Sun May 06, 2012 1:59 am
Posts: 1814
Location: Essex, UK
Hi Ray

Click Greg's link above or open Mixcraft and go to Help > Check for updates.

_________________
Keep on trackin'

Trevor

My music is here

Official OFC™ Member

When I listen, I forget. When I see, I remember. When I do, I understand. Confucius
I started out with nothing - and still have most of it left! - Seasick Steve


Top
 Profile  
 
PostPosted: Tue Mar 05, 2013 8:03 am 
Offline

Joined: Thu Jun 07, 2012 8:28 pm
Posts: 65
trevlyns wrote:
Hi Ray

Click Greg's link above or open Mixcraft and go to Help > Check for updates.


I tried downloading the new Build update by going to my help tab and checking for updates, as well as clicked on Greg's link above, and both times I get the message
"cannot delete target file c\program files (x86) acoustica mixcraft 6\acuimgtl.dll"

Don't know what that means so, any input would be appreciated.
Thanks
Ray


Top
 Profile  
 
PostPosted: Tue Mar 05, 2013 9:36 am 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11539
Location: California
Hi,

I also posted this in the other thread:

That most likely means that you have another copy of Mixcraft running in the background. Be sure to quit all instances of Mixcraft before you run the patch.

If that doesn't help, try right-clicking on the patch and selecting "Run As Administrator."

Greg


Top
 Profile  
 
PostPosted: Tue Mar 05, 2013 10:17 am 
Offline

Joined: Thu Jun 07, 2012 8:28 pm
Posts: 65
Acoustica Greg wrote:
Hi,

I also posted this in the other thread:

That most likely means that you have another copy of Mixcraft running in the background. Be sure to quit all instances of Mixcraft before you run the patch.

If that doesn't help, try right-clicking on the patch and selecting "Run As Administrator."

Greg


Okay, I tried again, and still couldn't get the new build uploaded. Then I tried it again, this time, while is was uploading, I turned Mixcraft off, and it went ok and I now have build 204.
My question is, I need to go into Mixcraft (the help tab) in order to upload it, yet I have to shut mixcraft down for the upload to complete....is that correct ?
Thanks for all your help.
Ray


Top
 Profile  
 
PostPosted: Tue Mar 05, 2013 10:21 am 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11539
Location: California
Hi,

Or you could just go to Mixcraft's Download page, but either way, you should quit Mixcraft to install the update. That's because the installer can't update files if they are in use.

Greg


Top
 Profile  
 
PostPosted: Tue Mar 05, 2013 10:59 am 
Offline

Joined: Thu Jun 07, 2012 8:28 pm
Posts: 65
Acoustica Greg wrote:
Hi,

Or you could just go to Mixcraft's Download page, but either way, you should quit Mixcraft to install the update. That's because the installer can't update files if they are in use.

Greg

When Mixcraft was on, nothing was in use though, I didn't have any song or tracks open, just the software itself.
By the way, should I see anything new with the new build ?
Thanks
Ray


Top
 Profile  
 
PostPosted: Tue Mar 05, 2013 11:19 am 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11539
Location: California
Hi,

You just need to quit Mixcraft before you try to update it.

It's mostly just bug fixes. To see what's in there, take a look at Mixcraft's history page.

Greg


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: