It is currently Thu Oct 02, 2014 5:26 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: Distortion and Crash
PostPosted: Sun Mar 03, 2013 12:50 pm 
Offline

Joined: Fri Mar 27, 2009 2:42 pm
Posts: 33
Classic Reverb is messed up all of a sudden.
It sounds like a distortion pedal.
Then it causes Mixcraft to crash.
Is there a way to reset the VST?
Any ideas?

Thank you for your time.


Top
 Profile  
 
 Post subject: Re: Distortion and Crash
PostPosted: Sun Mar 03, 2013 2:20 pm 
Offline
Site Admin
User avatar

Joined: Wed Mar 22, 2006 4:30 pm
Posts: 5355
Location: Michigan, USA
No, it's either there or it's not.
Have you tried changing buffer settings or drivers from within preferences?

_________________
Acoustica Support
All my music is made with Mixcraft!
Eric at Mixcraftlive
Eric On Facebook
Eric On Soundcloud
Eric On Reverbnation
Eric On A Giant chair ;-)


Top
 Profile  
 
 Post subject: Re: Distortion and Crash
PostPosted: Sun Mar 03, 2013 2:59 pm 
Offline
User avatar

Joined: Fri Jan 20, 2012 3:59 pm
Posts: 1777
Wasn't there a problem in a previous Mixcraft version with the Classic reverb?

In other words, make sure you have the latest version of Mixcraft by clicking on "help" and "check for updates."

_________________
Stay in tune, Mark

Image

My SOUNDCLOUD Page

Grace. Its not just for dinner!


Top
 Profile  
 
 Post subject: Re: Distortion and Crash
PostPosted: Sun Mar 03, 2013 4:27 pm 
Offline

Joined: Fri Mar 27, 2009 2:42 pm
Posts: 33
Mixcraft Pro Studio 6.1 Build 204

Everything was working just fine earlier.

I don't know what settings you recommend.

Wave RT 20 mils latency has been working up until now?


Top
 Profile  
 
 Post subject: Re: Distortion and Crash
PostPosted: Sun Mar 03, 2013 8:24 pm 
Offline

Joined: Sat Jul 17, 2010 10:05 am
Posts: 798
Location: London, England
I wonder if downloading and re-installing Classic Reverb (with Mixcraft closed down of course) would help?

http://www.vstplanet.com/Effects/Effects2.htm

_________________
"A man's got to know his limitations." -Dirty Harry.


Top
 Profile  
 
 Post subject: Re: Distortion and Crash
PostPosted: Sun Mar 03, 2013 8:37 pm 
Offline

Joined: Fri Mar 27, 2009 2:42 pm
Posts: 33
Thanks for the suggestions.
I deleted the .dll and downloaded a fresh one.
Still distorted.
Will I have to reinstall Mixcraft (hopefully not)?
Or anything else?
Thanks.


Top
 Profile  
 
 Post subject: Re: Distortion and Crash
PostPosted: Mon Mar 04, 2013 10:47 am 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11395
Location: California
Hi,

What sample rate are you using in your WaveRT settings?

Greg


Top
 Profile  
 
 Post subject: Re: Distortion and Crash
PostPosted: Tue Mar 05, 2013 7:32 am 
Offline

Joined: Fri Mar 27, 2009 2:42 pm
Posts: 33
Sample rate was set at 192 on Wave RT.
D'oh!
Problem solved.
Thank you to everyone on the forum and Acoustica team.
Truly the best customer service!
Greatly appreciated.


Top
 Profile  
 
 Post subject: Re: Distortion and Crash
PostPosted: Tue Mar 05, 2013 9:38 am 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11395
Location: California
Hi,

You're welcome! We're happy to help.

The Classic effects can't handle super high quality settings or super low quality settings.

Greg


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: RobertAllan and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: