Acoustica - Software should be easy to use

IMAPI_E_TRACKOPEN Error

Support and feedback for Spin It Again.

Moderators: Acoustica Greg, Acoustica Chris, Acoustica Eric, Acoustica Dan

parkavenue99
Posts: 7
Joined: Tue Feb 19, 2013 12:18 pm

IMAPI_E_TRACKOPEN Error

Postby parkavenue99 » Sat Mar 09, 2013 7:07 pm

How can I prevent the track open error. I record the LP, go to Burn CD & Create Audio Files, Load a new blank CD-R, the program starts converting to Wave File and stops with the error code and ejects the CD.

The error code is IMAPI_E_TRACKOPEN

Thanks

Acoustica Greg
Posts: 13420
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: IMAPI_E_TRACKOPEN Error

Postby Acoustica Greg » Mon Mar 11, 2013 9:01 am

Hi,

Go into Spin It Again's Miscellaneous settings and choose the option called "Use Primo Engine."

Greg

parkavenue99
Posts: 7
Joined: Tue Feb 19, 2013 12:18 pm

Re: IMAPI_E_TRACKOPEN Error

Postby parkavenue99 » Mon Mar 11, 2013 10:58 am

Thank you for the prompt response. I am currently using the Goldenhawk Engine to burn the CD. When I use Primo Engine with my Windows 8 Dell XPS 8300, it removes the CD/DVD Drive from the Device Manager and I have to POWER OFF to restore the drive. I can eliminate the "track open" error by SYSTEM RESTART when it occurs. I can then burn anywhere from 1 to 3 CDs before the error returns. Another error that maybe related is Spin It Again will indicate a successful burn and when I test the CD, it is blank but Spin It Again does not recognize as a blank CD. I can then burn the files using WINDOWS MEDIA MANAGER. So, I have an involved work around for the present time. Any suggestions would be appreciated - I have 600 more CDs to burn. Thanks, Richard

Acoustica Greg
Posts: 13420
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: IMAPI_E_TRACKOPEN Error

Postby Acoustica Greg » Mon Mar 11, 2013 11:18 am

Hi,

I've never heard of the Primo burning engine causing a problem like that. Do you have Spin It Again version 2.5 build 46?

That error makes it sound like you're using the IMAPI engine. Are you sure that's the error you're getting with Goldenhawk?

Greg

parkavenue99
Posts: 7
Joined: Tue Feb 19, 2013 12:18 pm

Re: IMAPI_E_TRACKOPEN Error

Postby parkavenue99 » Mon Mar 11, 2013 11:23 am

Yes, V2.5 b46 installed. I have not used IMAPI, I understand this is for windows XP??

Acoustica Greg
Posts: 13420
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: IMAPI_E_TRACKOPEN Error

Postby Acoustica Greg » Mon Mar 11, 2013 1:45 pm

Hi,

No, IMAPI isn't just for Windows XP. Try it one more time, then quit Spin It Again and send us your spinagain-log.txt file, which is located in this folder:

%appdata%\Acoustica\Spin It Again\

You can also find it by clicking on the Windows Start menu, selecting All Programs, then Acoustica Spin It Again and finally Logs.

Submit an Acoustica Support Request and attach the log file.

Greg

parkavenue99
Posts: 7
Joined: Tue Feb 19, 2013 12:18 pm

Re: IMAPI_E_TRACKOPEN Error

Postby parkavenue99 » Mon Mar 11, 2013 1:53 pm

OK, Thanks. It will be a couple of days and I will get it sent to you.


Return to “Spin It Again”

Who is online

Users browsing this forum: No registered users and 0 guests