Acoustica - Software should be easy to use

Odd tuning problem...

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Greg, Acoustica Chris, Acoustica Eric, Acoustica Dan

daveydad
Posts: 76
Joined: Fri Jun 06, 2008 2:54 pm

Odd tuning problem...

Postby daveydad » Mon Mar 18, 2013 2:21 pm

I was playing around with my MIDI keyboard the other day and now... all the built-in Mixcraft MIDI sounds seem to be slightly out of tune (flat) with my other VSTs! Any thoughts?? I have no idea where to check in MC. Is there a way to reset everything? Thanks.

Acoustica Greg
Posts: 13417
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Odd tuning problem...

Postby Acoustica Greg » Mon Mar 18, 2013 4:06 pm

Hi,

Is this true if you open up a brand new empty project? Are you using Mixcraft 6.1 build 210?

Greg

daveydad
Posts: 76
Joined: Fri Jun 06, 2008 2:54 pm

Re: Odd tuning problem...

Postby daveydad » Mon Mar 18, 2013 4:26 pm

yes... just updated it to 210... and it still did it. weird. i armed two tracks at once - one with mixcraft's piano, the other with pianissimo. hit record and all was fine for a while and then all of sudden pianissimo went out of tune and stayed like that. did it a few more times and finally when it did it again i moved the pitch wheel up and back and it seems to have cleared the problem as far as i can tell. we'll see.....

Acoustica Dan
Site Admin
Posts: 740
Joined: Fri Jun 22, 2007 4:45 pm

Re: Odd tuning problem...

Postby Acoustica Dan » Mon Mar 18, 2013 6:18 pm

Pianissimo does not respond to the Pitch Wheel, but the standard Mixcraft piano does. So perhaps your controller is malfunctioning and sending out random pitch wheel messages.

I'd recommend moving the pitch wheel up and down 15 or 20 times to hopefully clear out any dirt that may have built up.

Thanks,
Dan


Return to “Mixcraft”

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot] and 2 guests