It is currently Fri Oct 31, 2014 1:36 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed Mar 20, 2013 6:42 am 
Offline

Joined: Wed Mar 20, 2013 6:39 am
Posts: 2
Hey guys,

I've purchased the Fast Track C400 just today and am using it through Mixcraft 6. Previously I had been using just the simple integrated audio card, so I was wondering - what are the best audio settings for the C400? I'd like to not skimp on audio quality, since I have the hardware now and am unsure of what settings are the best.

Thank you :)


Top
 Profile  
 
PostPosted: Wed Mar 20, 2013 9:24 am 
Offline

Joined: Wed Jul 11, 2007 2:24 pm
Posts: 976
If you haven't already, install and use the ASIO driver for the C400.

When installing, disconnect the device until AFTER the drivers are installed. You should also restart your computer after installing new drivers and hardware like this.

As far as audio settings, there's been plenty of discussion here and elsewhere. The general consensus is that 44.1k at 16bits is fine, while many people bump the bits up to 24. Others insist that the maximum sample rate and bit depth that you can get with your hardware is the way to go.

Hope this answers your question! :D

_________________
*Vibrant Audio*


Top
 Profile  
 
PostPosted: Wed Mar 20, 2013 1:26 pm 
Offline

Joined: Wed Mar 20, 2013 6:39 am
Posts: 2
I've chosen the ASIO driver, like you recommended, but then it only lets me customize the bit depth - I cannot change the sample rate, because there's no option for it (yet I can do that when I choose WaveRT or Wave). Is there something I haven't done, in order to have that option available?

I have a pretty good machine (16 GB of RAM, Intel Core i7-3770 CPU), so I can take everything Mixcraft might throw at me, so let me know how can I achieve that :)


Top
 Profile  
 
PostPosted: Wed Mar 20, 2013 2:09 pm 
Offline

Joined: Wed Mar 07, 2007 7:00 pm
Posts: 1796
Location: near Music City,USA
Dudlikas wrote:
I've chosen the ASIO driver, like you recommended, but then it only lets me customize the bit depth - I cannot change the sample rate, because there's no option for it (yet I can do that when I choose WaveRT or Wave). Is there something I haven't done, in order to have that option available?

I have a pretty good machine (16 GB of RAM, Intel Core i7-3770 CPU), so I can take everything Mixcraft might throw at me, so let me know how can I achieve that :)


you CAN change the sample rate-
start>windows> all programs>c400 control panel(mixer)
select setup-general setting. then you can change the sample rate,buffer size,clcok source,etc.
sample rates go from 44100,48000,88200 to 96000.

I keep mine @ 44100 & the buffer @ 256 or 512 depending on the amount of vst's I'm using or playback w/ wave or asio.you can go as low as 128 but I tend to get clicks on playback in asio w/ that setting(from lots of vst's in use I guess).

what driver update did you download? this is the latest-
scroll down to skip the survey.
http://www.m-audio.com/index.php?do=sup ... ers&f=1234

when you're using Wave or WaveRT you're not using the c400's sound card.you're using your computer's


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot], Tiasdad and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: