It is currently Mon Sep 01, 2014 2:01 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Wed Mar 20, 2013 4:10 pm 
Offline

Joined: Wed Mar 20, 2013 3:56 pm
Posts: 4
I'm running Mixcraft 6.1 Build 210 on Windows 8. All of a sudden my button labels have change to what appears to be the "code" name (i.e. FileMenu, T_DEF_NAME, etc, etc). I was going to uninstall and reinstall but there is no Mixcraft listed in the remove program list. Anybody got any ideas? Thanks in advance.


Top
 Profile  
 
PostPosted: Wed Mar 20, 2013 6:37 pm 
Offline
User avatar

Joined: Fri Jan 20, 2012 3:59 pm
Posts: 1705
Have you tried the "windows fubar, start over" button yet?

* apologies, some really dark and weird mojo occuring here right now!

_________________
Stay in tune, Mark

Image

My SOUNDCLOUD Page

Grace. Its not just for dinner!


Top
 Profile  
 
PostPosted: Wed Mar 20, 2013 7:11 pm 
Offline

Joined: Wed Mar 20, 2013 3:56 pm
Posts: 4
Name on that must have changed too :shock:


Top
 Profile  
 
PostPosted: Fri Mar 22, 2013 9:14 am 
Offline
User avatar

Joined: Fri Jan 20, 2012 3:59 pm
Posts: 1705
Did you try a re-boot? I get similar problems, but its usually the scroll bars, and its when a windows session has been open a LONG time, (sometimes days.) When I re-boot and start over, everything is good again!

_________________
Stay in tune, Mark

Image

My SOUNDCLOUD Page

Grace. Its not just for dinner!


Top
 Profile  
 
PostPosted: Fri Mar 22, 2013 12:10 pm 
Offline
Site Admin

Joined: Fri Jun 22, 2007 4:45 pm
Posts: 662
egleaton wrote:
I'm running Mixcraft 6.1 Build 210 on Windows 8. All of a sudden my button labels have change to what appears to be the "code" name (i.e. FileMenu, T_DEF_NAME, etc, etc). I was going to uninstall and reinstall but there is no Mixcraft listed in the remove program list. Anybody got any ideas? Thanks in advance.


This would happen if Mixcraft cannot find it's language resource files. If the problem persists after a reboot, check your language settings in the preferences. Make sure English is selected. If it is, you should reinstall Mixcraft. Something got hosed.

Dan


Top
 Profile  
 
PostPosted: Mon Mar 25, 2013 10:34 am 
Offline

Joined: Wed Mar 20, 2013 3:56 pm
Posts: 4
Acoustica Dan, you are dead on! I looked in prefs and language had nada (nothing). I went to my drive folders and the language folder only had Japanese but this did not even show up in the prefs. I then looked at the registry and there was no entry at all for Acoustica or Mixcraft. This must have been one hosed up install. I will try uninstalling and reinstalling but as I said in my original post when I go to the remove programs there is no entry for Mixcraft but this makes sense because there is no registry entries. Wonder what happened? Regardless, thanks a million for the help so far!!!


Top
 Profile  
 
PostPosted: Thu Apr 04, 2013 11:47 am 
Offline

Joined: Wed Mar 20, 2013 3:56 pm
Posts: 4
Had to remove directories and files at command level. No uninstall would work. Did a complete reinstall. Everything looks normal now. Thanks for your help Acoustica Dan. Mark this problem "solved". Hope this might help someone with similar problem.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Yahoo [Bot] and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: