Acoustica - Software should be easy to use

Mixcraft 6 very slow to start

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Greg, Acoustica Chris, Acoustica Eric, Acoustica Dan

blaze591
Posts: 42
Joined: Sun Sep 20, 2009 6:58 am

Mixcraft 6 very slow to start

Postby blaze591 » Sun Apr 28, 2013 11:18 am

Hi, having some issues with Mixcraft loading. It takes an absolute age to load, and then all fine. I've grabbed a couple of lines from the log file, it seems to be something to do with the mixcraftcustomwindow parameter?? I think the following is telling me that there is a 75 second delay between the $4 and $5 steps?

19:02:46 [511 mils] : MixcraftCustomWindow::Initialize - enter
19:02:46 [520 mils] : MixcraftCustomWindow::Initialize - $1
19:02:46 [789 mils] : MixcraftCustomWindow::Initialize - $2
19:02:46 [796 mils] : MixcraftCustomWindow::Initialize - $3
19:02:46 [807 mils] : MixcraftCustomWindow::Initialize - $4
19:04:00 [714 mils] : MixcraftCustomWindow::Initialize - $5
19:04:00 [785 mils] : MixcraftCustomWindow::Initialize - $6
19:04:00 [786 mils] : MixcraftCustomWindow::Initialize - $7
19:04:01 [ 44 mils] : MixcraftCustomWindow::Initialize - $8
19:04:01 [ 44 mils] : MixcraftCustomWindow::Initialize - EXIT

Any ideas would be gratefully received.

markcm
Posts: 332
Joined: Sun May 02, 2010 7:39 pm
Location: Bellingham, Washington USA
Contact:

Re: Mixcraft 6 very slow to start

Postby markcm » Mon Apr 29, 2013 8:54 am

I am seeing an inconsistency with my MC6. Sometimes it will start up nice and quick but occasionally when I try to open another project while MC is already open it will take up to 5 minutes to load. Other times it will load the same file in about 10-20 seconds. I just installed the latest beta about a week ago.
Mackie Onyx 1620 Firewire mixer
Intel Dual core, win7 x64 (4gb Ram)

User avatar
chibear
Posts: 1281
Joined: Sun Sep 04, 2011 7:25 am
Location: Manitoba, Canada

Re: Mixcraft 6 very slow to start

Postby chibear » Mon Apr 29, 2013 10:36 am

Hi, both you guys should post your system specs.

For Mark: Do you have anything else running aside from Mixcraft?? It sounds suspiciously like you are running out of RAM and Windows is moving stuff to the Page file.

Both you guys should go to Task Manager and see what is being used as far as RAM and compare it to what you have AND also what is being used by Mixcraft. The Acoustica guys would probably also be interested in the results.
Win 7 Pro, 3930K, Gigabyte Ga-X79-UP4, Corsair AX860i, 64GB gSkill 1600 RAM, 5 X 120 GB Intel 520 SSD, 1T & 2T WD caviar black, EVGA nVidea 560, Asus Xonar Essence STX EWQL CCC, Kirk Hunter libs, Omnisphere
Soundcloud

Acoustica Greg
Posts: 13756
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Mixcraft 6 very slow to start

Postby Acoustica Greg » Mon Apr 29, 2013 10:41 am

Hi,

What version and build are you using? If you don't already have Mixcraft version 6.1 build 213 (or higher), give it a try. It's on Mixcraft's download page.

If the problem happens again with the latest build, quit Mixcraft immediately and send us your mixcraft-log.txt file, which is located in this folder:

%appdata%\Acoustica\Mixcraft

Another way to find it is to click on the Windows Start Menu, select All Programs, then Acoustica Mixcraft 6 (or 5) and finally Logs. Submit an Acoustica Support Request and attach the log file along with a brief description of the problem.

Here's a short video: Mixcraft Mini-Tip: How To Find Your Mixcraft Log File

Greg

markcm
Posts: 332
Joined: Sun May 02, 2010 7:39 pm
Location: Bellingham, Washington USA
Contact:

Re: Mixcraft 6 very slow to start

Postby markcm » Tue Apr 30, 2013 7:48 am

I'll double check my version and make sure I'm current; I just updated with in the last week due to the update fixing channels forgetting they are armed in a saved project.

If I have this slow start issue again, I'll be sure to grab the log and submit it.
Mackie Onyx 1620 Firewire mixer
Intel Dual core, win7 x64 (4gb Ram)


Return to “Mixcraft”

Who is online

Users browsing this forum: Bing [Bot], DannyJ, Yahoo [Bot] and 2 guests