It is currently Sat Nov 01, 2014 1:13 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sun Apr 28, 2013 4:05 pm 
Offline

Joined: Sun Apr 28, 2013 3:52 pm
Posts: 3
Hello, I know this topic has probably been asked and answered, however if it has, i cannot find the answer, other than this one which is similar: viewtopic.php?f=4&t=12026

Like in this topic, i am planning on buying Mixcraft however this one problem seems to persist and is not allowing me to use my midi keyboard as intended.

The midi notes are getting stuck, and in some cases don't recognize the note is being hit at all. I have a Korg Microkorg XL synth/vocoder and the latest version of Mixcraft, 6.1 build 213. I have tried many times to reset the midi (ctrl shift M) and i have used different usb ports, and restarted the program. I have also tried resetting and restarting my keyboard. none of these have helped.

This seems to be some sort of compatibility issue, but a month ago, my keyboard worked fine with the program. let me add that this problem does not happen at all in other DAWs. i will send in a sample if someone thinks they can help me with this (: thanks alot, guys. i appreciate it in advance.

by the way, the notes that get stuck are completely random
-Luke


Top
 Profile  
 
PostPosted: Mon Apr 29, 2013 9:06 am 
Offline

Joined: Sun Apr 28, 2013 3:52 pm
Posts: 3
would so one please be able to help me? i am really looking forward to buying this program :$


Top
 Profile  
 
PostPosted: Mon Apr 29, 2013 9:53 am 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11599
Location: California
Hi,

Is this happening with any particular virtual instrument? Does it happen with all virtual instruments?

Make sure you're directly connecting to your computer; don't go through a USB hub. You can also try disconnecting other USB audio devices. If you've got a different USB cable you can try, try that.

Greg


Top
 Profile  
 
PostPosted: Mon Apr 29, 2013 12:09 pm 
Offline

Joined: Sun Apr 28, 2013 3:52 pm
Posts: 3
i am not sure wat you mean, as i have a midi-usb adapter. which by the way worked fine as of a month ago. it is something to do with the conputer or the program. i have tried many different virtual instruments and notes.


Top
 Profile  
 
PostPosted: Mon Apr 29, 2013 4:47 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11599
Location: California
Hi,

Please duplicate the problem, then quit Mixcraft and send us your mixcraft-log.txt file, which is located in this folder:

%appdata%\Acoustica\Mixcraft

Another way to find it is to click on the Windows Start Menu, select All Programs, then Acoustica Mixcraft 6 (or 5) and finally Logs. Submit an Acoustica Support Request and attach the log file along with a brief description of the problem.

Here's a short video: Mixcraft Mini-Tip: How To Find Your Mixcraft Log File

Greg


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: