It is currently Thu Sep 18, 2014 6:40 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Fri May 10, 2013 7:17 pm 
Offline

Joined: Fri May 10, 2013 7:09 pm
Posts: 1
When I select a virtual instrument and click on the "musical typing" tab I can hear each note I press on my keyboard. However, once I leave that window I get no sound when I press the keys- even when I arm a track and start to record. The only way I get sound is to place each note in the loop section.

I'm sure I'm overlooking something basic, but I can't figure out what it is; help?


Top
 Profile  
 
PostPosted: Sat May 11, 2013 2:55 am 
Offline
User avatar

Joined: Sun May 23, 2010 12:57 pm
Posts: 545
Location: Colchester, Essex, UK
what is happening is that when you are clicking outside of the musical typing window it is losing focus.

when you have armed for recording and then clicked on record you need to click back inside the musical typing window. That will put the focus back on the window.

come to think of it it would be a good idea if acoustica could include some transport controls in the musical typing window to deal with this..... How about it guys?

cheers

john


Top
 Profile  
 
PostPosted: Sat May 11, 2013 10:48 am 
Offline
Site Admin
User avatar

Joined: Wed Mar 22, 2006 4:30 pm
Posts: 5355
Location: Michigan, USA
Mixcraft 7 wish list item!

_________________
Acoustica Support
All my music is made with Mixcraft!
Eric at Mixcraftlive
Eric On Facebook
Eric On Soundcloud
Eric On Reverbnation
Eric On A Giant chair ;-)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot], clavguy, Yahoo [Bot] and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: