Acoustica - Software should be easy to use

No Sound from Musical Typing in Recording Mode

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Greg, Acoustica Chris, Acoustica Eric, Acoustica Dan

JSWoodward
Posts: 1
Joined: Fri May 10, 2013 7:09 pm

No Sound from Musical Typing in Recording Mode

Postby JSWoodward » Fri May 10, 2013 7:17 pm

When I select a virtual instrument and click on the "musical typing" tab I can hear each note I press on my keyboard. However, once I leave that window I get no sound when I press the keys- even when I arm a track and start to record. The only way I get sound is to place each note in the loop section.

I'm sure I'm overlooking something basic, but I can't figure out what it is; help?

User avatar
fredfish
Posts: 903
Joined: Sun May 23, 2010 12:57 pm
Location: Colchester, Essex, UK

Re: No Sound from Musical Typing in Recording Mode

Postby fredfish » Sat May 11, 2013 2:55 am

what is happening is that when you are clicking outside of the musical typing window it is losing focus.

when you have armed for recording and then clicked on record you need to click back inside the musical typing window. That will put the focus back on the window.

come to think of it it would be a good idea if acoustica could include some transport controls in the musical typing window to deal with this..... How about it guys?

cheers

john

User avatar
Acoustica Eric
Site Admin
Posts: 5399
Joined: Wed Mar 22, 2006 4:30 pm
Location: Michigan, USA
Contact:

Re: No Sound from Musical Typing in Recording Mode

Postby Acoustica Eric » Sat May 11, 2013 10:48 am

Mixcraft 7 wish list item!


Return to “Mixcraft”

Who is online

Users browsing this forum: itsjoemeyer and 1 guest