Acoustica - Software should be easy to use

Album ID strange issue II

Post your support questions and/or give feedback for Acoustica MP3 CD Burner in this forum.

Moderators: Acoustica Greg, Acoustica Chris, Acoustica Eric, Acoustica Dan

gudenuff
Posts: 5
Joined: Tue May 14, 2013 7:10 pm

Album ID strange issue II

Postby gudenuff » Wed May 15, 2013 10:43 pm

Perhaps originally I didn't explain well the problem I'm having with MP3 burner so I'll try again to explain this confusing and perplexity problem.
Normally I’ll have several cd’s that I will bum from my mp3 archive. That process has always been dragging the folder of album to be burned into the song list window of the program. Burn the cd and then highlight and delete the files burned in the song list window and drag the next album folder to be burned and so on. Recently looking at a cd in a pc media player I noticed all the ID were correct except the name of the album was labeled wrong. I now know that each time I burn a cd all the ID tracks are correct except the Album ID. The correct album named is listed in the song list window before burning but what is being burned is the Album ID from the previously burned cd. So the album name will always be whatever album was burned before it. After experimenting around I found the only way to prevent the previously burned album name from being burned into the current burning cd is to delete the library after each burn. I hope this explains my problem better.

G

Acoustica Greg
Posts: 13570
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Album ID strange issue II

Postby Acoustica Greg » Fri May 17, 2013 4:47 pm

Hi,

If you put the CD into a different computer, does it have the correct track information?

Are you using Acoustica MP3 CD burner 4.72 build 154?

Greg

gudenuff
Posts: 5
Joined: Tue May 14, 2013 7:10 pm

Re: Album ID strange issue II

Postby gudenuff » Sun May 19, 2013 11:29 am

yes tried burning from a different computer ....worked perfectly and yea using 4.72 build 154?. Been using this product for 6+ years and just stumped. Still deleting the library after each burn. Hoping a format doesn't lurk on the horizon.

Acoustica Greg
Posts: 13570
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Album ID strange issue II

Postby Acoustica Greg » Mon May 20, 2013 4:47 pm

Hi,

Take one of the CDs with the incorrect info and look at the track info on a different computer. Is it still incorrect?

Greg

gudenuff
Posts: 5
Joined: Tue May 14, 2013 7:10 pm

Re: Album ID strange issue II

Postby gudenuff » Tue May 21, 2013 9:57 am

yes - the cd album name is incorrect on every pc I have after burning on this computer but like i said deleting the library after every burn solves the issue?????

Acoustica Greg
Posts: 13570
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Album ID strange issue II

Postby Acoustica Greg » Tue May 21, 2013 4:40 pm

Hi,

What happens if you select "New Song List" from the File menu between CDs?

Greg

gudenuff
Posts: 5
Joined: Tue May 14, 2013 7:10 pm

Re: Album ID strange issue II

Postby gudenuff » Thu May 23, 2013 5:01 pm

No new song list doesn't fix the problem.....!@!@#$#@. Any other ideas?


Return to “Acoustica MP3 CD Burner”

Who is online

Users browsing this forum: No registered users and 0 guests