It is currently Tue Oct 21, 2014 3:21 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Fri Jul 05, 2013 3:02 am 
Offline

Joined: Sat Mar 12, 2011 6:17 am
Posts: 4
Hey everybody!
I need your help! I use mixcraft 5 and it seems like I made a change to settings. I am not sure.
But now, each time I use a instrument (even when I use the piano!) it seems that I have added a guitar distortion, or something like that.
I can not hear not even one instrument clear!
Help please!!!!


Top
 Profile  
 
PostPosted: Fri Jul 05, 2013 3:09 am 
Offline

Joined: Sat Mar 12, 2011 6:17 am
Posts: 4
It's like when I stop pushing the keys on musical typing, sound goes on and on.


Top
 Profile  
 
PostPosted: Fri Jul 05, 2013 11:19 am 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11536
Location: California
Hi,

Did you add an effect to your master track? Does this problem happen in a new, empty project?

Does the problem happen with sounds outside of Mixcraft? What version of Windows do you have?

Greg


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: