It is currently Tue Oct 21, 2014 6:32 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sat Jul 06, 2013 5:16 am 
Offline

Joined: Thu Jul 04, 2013 2:05 pm
Posts: 3
I am a long time user of Acoustica's MP3 CD Burner program and love it...especially the ability to custom cross-fades or overlaps between individual songs on a CD. Many CD's have been burned successfully by me in the past on my old computer. However, I recently acquired a new Dell desktop PC (XPS 8500) with a (MATSHITA SW-820) CD/DVD burner. I am using the most recent version of Acoustica (4.72 - build 154) and I believe that I have set all of the preferences properly. Here is what is going on. When burning a CD using my new computer the CD-TEXT info is NOT being displayed when I play the CD in my car stereo player. Regular CD's that I have purchased DO display CD-TEXT in the car so it isn't the car system, it is definitely a problem in the burning of the CD. Can anyone provide guidance? Do I need to acquire another CD burner that is compatible with Acoustica or is there some "tweak" that I can make within Acoustica? Help would be appreciated. Thanks. Jim


Top
 Profile  
 
PostPosted: Tue Jul 09, 2013 9:53 am 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11536
Location: California
Hi,

Are you using version 4.72? You've got a check mark next to "Use CD-Text if supported" in the CD/DVD Burner preferences, correct? Also in the CD/DVD Burner preferences, remove the check mark next to "Use IMAPI" if that is selected. Finally, in the General preferences, choose the Primo burning engine.

Greg


Top
 Profile  
 
PostPosted: Tue Jul 09, 2013 12:23 pm 
Offline

Joined: Thu Jul 04, 2013 2:05 pm
Posts: 3
Greg,

I have done ALL of those things. I AM running 4.72. I HAVE checked the check mark next to "Use CD-Text if supported" in the CD/DVD Burner preferences. In the CD/DVD Burner preferences I HAVE removed the check mark next to "Use IMAPI". And, in the General preferences I HAVE selected the Primo burning engine. I am puzzled that is why I posted the questions. Any other thoughts?

Jim


Top
 Profile  
 
PostPosted: Tue Jul 09, 2013 2:17 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11536
Location: California
Hi,

Are you using CD-R discs or CD-RW discs? If it's the latter, try CD-R discs instead.

Greg


Top
 Profile  
 
PostPosted: Tue Jul 09, 2013 5:36 pm 
Offline

Joined: Thu Jul 04, 2013 2:05 pm
Posts: 3
Using CD-R discs. The puzzle remains.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: