It is currently Wed Jul 30, 2014 12:00 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 13 posts ] 
Author Message
 Post subject: Losing tracks
PostPosted: Tue Feb 11, 2014 11:00 am 
Offline

Joined: Tue Feb 11, 2014 10:41 am
Posts: 7
Hi,

I've had this quite excellent program for a number of years now and can't remember having a problem until now. Just recently I've noticed that I am losing tracks in the process of transferring the mp3 file over to iTunes, this morning 3 tracks of an album just sort of disappeared in the process. At one point the default player had changed from iTunes to Window Media Player and so I changed it back thinking that might be the issue but the problem persists. Anyone else ever have this issue?

Btw, I am essentially a computer illiterate so if there is a solution, small words would be appreciated.


Top
 Profile  
 
 Post subject: Re: Losing tracks
PostPosted: Tue Feb 11, 2014 5:48 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 10946
Location: California
Hi,

Is the problem that the tracks are missing, or is the problem that the recording didn't get split correctly so that more than one song is included in each track? Listen to the tracks all the way through?

If the tracks just aren't split properly, you'll need to add extra track splits on the "Preview & Edit" screen in Spin It Again.

Greg


Top
 Profile  
 
 Post subject: Re: Losing tracks
PostPosted: Tue Feb 11, 2014 6:55 pm 
Offline

Joined: Tue Feb 11, 2014 10:41 am
Posts: 7
I did find the missing songs, they turn up in the 'unknown artist' folder in my iTunes library. Is it possible the program is randomly not 'tagging' songs sufficiently for iTunes to recognize them?

For example, when I go into this 'unknown artist' folder in iTunes and relabel the song, artist, album, track number, etc, the song returns to the appropriate folder within the iTunes library. Again, I've used the program for years with zero problems so I'm at a loss as to how this developed.


Top
 Profile  
 
 Post subject: Re: Losing tracks
PostPosted: Wed Feb 12, 2014 3:47 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 10946
Location: California
Hi,

When you name the tracks, make sure that they all do have names before you create the audio files. I don't know of a problem where Spin It Again randomly doesn't put the title of the track in there, but sometimes if you look up a track list, it might not match the actual tracks splits you have. You should always double check that stuff and not trust Spin It Again to do it for you automatically.

Greg


Top
 Profile  
 
 Post subject: Re: Losing tracks
PostPosted: Wed Feb 12, 2014 10:57 pm 
Offline

Joined: Tue Feb 11, 2014 10:41 am
Posts: 7
Hi Greg,

I use the search engine via Spin It Again for track names, etc. and have never had the issue before(over a thousand albums digitized). I have actually been checking that the names match and tonight I noticed that the program paused twice during recording without being asked and half the album I was transferring ended up in the 'unknown artist' folder. I'm getting the sense that you guys haven't run into this before. Is it possible my program became corrupted somehow?

Thanks for your time. Jake


Top
 Profile  
 
 Post subject: Re: Losing tracks
PostPosted: Thu Feb 13, 2014 11:22 am 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 10946
Location: California
Hi,

In regard to the pausing issue, Spin It Again has an option that can pause recordings when silence is detected in its Miscellaneous settings. You can turn that option off if you are recording things with long stretches of silence or near silence.

If the problem with "unknown artist" keeps happening, make note of which songs have the problem. Is it the songs at the end of the recording?

It's unlikely, that the software became corrupted, because if that were the case, you wouldn't get very far. If you like you can always uninstall and reinstall to test that theory.

Greg


Top
 Profile  
 
 Post subject: Re: Losing tracks
PostPosted: Thu Feb 13, 2014 9:11 pm 
Offline

Joined: Tue Feb 11, 2014 10:41 am
Posts: 7
Hi Greg,

The auto pause is set to go on after 90 minutes, don't think that was the problem but it didn't happen today so perhaps it was user error of some sort.

I transferred (5) albums today and 2 of the albums had no problems whatsoever, the others had varying tracks ending up in the 'unknown artist' folder. One album had tracks (1) and (7) missing, another (4) tracks missing - (2), (6), (7), and (8) and another just had track (6) missing.

The missing tracks end up in the 'unknown artist' folder with the number of the track and the name of the track in the 'name of the track' heading, i.e., 2. Ramblin' Man - no artist, no album, no year and no track number where the track number is supposed to be. What seems odd is that the problem seems to be both intermittent and random.

Jake


Top
 Profile  
 
 Post subject: Re: Losing tracks
PostPosted: Mon Feb 17, 2014 5:47 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 10946
Location: California
Hi,

Are you creating MP3 files, specifically? Does the track information all look correct on Spin It Again's "Name Your Recording" screen? What's different about the recordings that have this problem?

Greg


Top
 Profile  
 
 Post subject: Re: Losing tracks
PostPosted: Tue Feb 18, 2014 6:51 pm 
Offline

Joined: Tue Feb 11, 2014 10:41 am
Posts: 7
Yes, I'm converting to mp3 files.

Yes, the track information is correct when I begin the transfer process.

There is nothing that I can tell that's any different about the tracks which end up going missing into the unknown artist folder on iTunes(they're all coming from vinyl, the information is coming from the Spin It Again search engine, and I check it and make sure the information is correct before I start - there is rarely a need for editing). I haven't used it since Friday but hope to transfer a couple more albums tonight.


Top
 Profile  
 
 Post subject: Re: Losing tracks
PostPosted: Wed Feb 19, 2014 5:56 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 10946
Location: California
Hi,

It's hard to say what the problem is, without more details. When you say that the information is correct on the "Name Your Tracks" screen, does that mean that the Artist field does have a name in it for every track?

Greg


Top
 Profile  
 
 Post subject: Re: Losing tracks
PostPosted: Thu Feb 20, 2014 10:57 pm 
Offline

Joined: Tue Feb 11, 2014 10:41 am
Posts: 7
Yes, the artist field has a name for it on every track. If you have any other questions, please let me know, the problem has continued.

I do have a question however... when transferring to mp3 files, the Spin It Again screen shot lists 'folder'... which looks like this...

F:\iTunes\'name of artist or band'\

is the punctuation correct on this?


Top
 Profile  
 
 Post subject: Re: Losing tracks
PostPosted: Fri Feb 21, 2014 10:27 am 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 10946
Location: California
Hi,

What do you mean by punctuation in this case? By default, Spin It Again might place audio files in a folder like this:

C:\Users\Acoustica\Music\artist_name\

But F:\iTunes\artist_name\ would work just fine.

Do you have the "File Tagging" option selected in Spin It Again's File Tagging settings?

Greg


Top
 Profile  
 
 Post subject: Re: Losing tracks
PostPosted: Fri Feb 21, 2014 4:09 pm 
Offline

Joined: Tue Feb 11, 2014 10:41 am
Posts: 7
By punctuation I was referring to the slash marks and whether they were correct, I thought they might have been altered at one point.

Yes, I have file tagging selected in the settings but the artist's name in song file and the album name in song file were not checked(tho the track number was), so I checked them and will see if that changes anything.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: