It is currently Wed Oct 01, 2014 9:20 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Feb 19, 2014 10:34 pm 
Offline

Joined: Thu Feb 06, 2014 3:07 pm
Posts: 102
Whenever I try to install beatcraft on my computer (using Windows 7) I get this message

GLB1A43.tmp – Bad Image

C:/Users/Marc/AppData/Local/Temp/PROPSYS.dll is either not designed to run on Windows or it contains an error. Try Installing the program again using the original installation media or contact your system administrator or the software vendor for support.

And then this other message too .... " A sound device could not be found! Please make sure that you have the latest sound drivers installed for your sound card"

Is beatcraft not compatiable with Windows 7 or is something else the problem???


Top
 Profile  
 
PostPosted: Thu Feb 20, 2014 11:16 am 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11395
Location: California
Hi,

It's normal to get that sound card error with Windows 7, you can just ignore it if you can hear playback from Beatcraft. Beatcraft was last updated before Windows 7 was released, hence the spurious error.

In regard to the other error, make sure that your antivirus software isn't interfering with Beatcraft's installation.

Greg


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: