It is currently Fri Oct 24, 2014 6:25 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: no sound
PostPosted: Tue Mar 04, 2014 5:05 pm 
Offline

Joined: Mon Sep 19, 2011 4:53 pm
Posts: 6
Dear Spin It Again,

I have a Windows 7 computer. I have an AT USB turntable. I can't hear the records when I play them. I read some forums and FAQ's and turned on the monitor, but that did not work. What is my next step?
Thanks.

Bill


Top
 Profile  
 
 Post subject: Re: no sound
PostPosted: Tue Mar 04, 2014 5:11 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11551
Location: California
Hi,

Click on Settings and look at the Audio settings. The "Playback Device" setting determines where the sound is going, so make sure that is correct.

Greg


Top
 Profile  
 
 Post subject: Re: no sound
PostPosted: Tue Mar 04, 2014 6:16 pm 
Offline

Joined: Mon Sep 19, 2011 4:53 pm
Posts: 6
Hi Greg,

Thanks for the prompt reply. Playback Device had two choices. I clicked on both while the record was playing and still no sound. Is there anything else I can try.

Bill


Top
 Profile  
 
 Post subject: Re: no sound
PostPosted: Wed Mar 05, 2014 11:08 am 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11551
Location: California
Hi,

Can you hear the recorded sounds played in Spin It Again? Can you hear Spin It Again's voice assistant?

Greg


Top
 Profile  
 
 Post subject: Re: no sound
PostPosted: Wed Mar 05, 2014 2:28 pm 
Offline

Joined: Mon Sep 19, 2011 4:53 pm
Posts: 6
Greg,

Up and running. When I turned on SIA today, the voice asst. was working, and I heard the music to boot! What do you think happened?
I'm an old vinyl guy from the 60's so I need my SIA.

Bill


Top
 Profile  
 
 Post subject: Re: no sound
PostPosted: Wed Mar 05, 2014 2:46 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11551
Location: California
Hi,

It could have been a lot of different things, like volume settings, etc. Sometimes your computer just needs a good reboot.

Greg


Top
 Profile  
 
 Post subject: Re: no sound
PostPosted: Wed Mar 05, 2014 7:10 pm 
Offline

Joined: Mon Sep 19, 2011 4:53 pm
Posts: 6
I see. Thanks for everything, Greg.

Bill


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: