Acoustica - Software should be easy to use

no sound

Support and feedback for Spin It Again.

Moderators: Acoustica Chris, Acoustica Eric, Acoustica Dan, Acoustica Greg

billymac
Posts: 6
Joined: Mon Sep 19, 2011 4:53 pm

no sound

Postby billymac » Tue Mar 04, 2014 5:05 pm

Dear Spin It Again,

I have a Windows 7 computer. I have an AT USB turntable. I can't hear the records when I play them. I read some forums and FAQ's and turned on the monitor, but that did not work. What is my next step?
Thanks.

Bill

Acoustica Greg
Posts: 13222
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: no sound

Postby Acoustica Greg » Tue Mar 04, 2014 5:11 pm

Hi,

Click on Settings and look at the Audio settings. The "Playback Device" setting determines where the sound is going, so make sure that is correct.

Greg

billymac
Posts: 6
Joined: Mon Sep 19, 2011 4:53 pm

Re: no sound

Postby billymac » Tue Mar 04, 2014 6:16 pm

Hi Greg,

Thanks for the prompt reply. Playback Device had two choices. I clicked on both while the record was playing and still no sound. Is there anything else I can try.

Bill

Acoustica Greg
Posts: 13222
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: no sound

Postby Acoustica Greg » Wed Mar 05, 2014 11:08 am

Hi,

Can you hear the recorded sounds played in Spin It Again? Can you hear Spin It Again's voice assistant?

Greg

billymac
Posts: 6
Joined: Mon Sep 19, 2011 4:53 pm

Re: no sound

Postby billymac » Wed Mar 05, 2014 2:28 pm

Greg,

Up and running. When I turned on SIA today, the voice asst. was working, and I heard the music to boot! What do you think happened?
I'm an old vinyl guy from the 60's so I need my SIA.

Bill

Acoustica Greg
Posts: 13222
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: no sound

Postby Acoustica Greg » Wed Mar 05, 2014 2:46 pm

Hi,

It could have been a lot of different things, like volume settings, etc. Sometimes your computer just needs a good reboot.

Greg

billymac
Posts: 6
Joined: Mon Sep 19, 2011 4:53 pm

Re: no sound

Postby billymac » Wed Mar 05, 2014 7:10 pm

I see. Thanks for everything, Greg.

Bill


Return to “Spin It Again”

Who is online

Users browsing this forum: No registered users and 0 guests