It is currently Fri Jul 25, 2014 2:48 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Adding a count off
PostPosted: Thu Apr 03, 2014 5:59 pm 
Offline

Joined: Mon Dec 02, 2013 2:12 pm
Posts: 6
Hey folks,
I'm trying to put a vid together(still pics + music) with one off my completed Mixcraft tunes. I get it all together, watch it and it looks and sounds all in sync. I save, then mix down to AVI. But the mixed down copy isn't in sync. I have a feeling it's because there's no count at the intro. Am I right and if so, how to I splice a click count to the intro. If I'm not right...HELP !!
Thanks to all y'all.


Top
 Profile  
 
 Post subject: Re: Adding a count off
PostPosted: Fri Apr 04, 2014 10:50 am 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 10931
Location: California
Hi,

Mixcraft's metronome has a count-in feature you can turn on, but if everything sounds good before you mix down, there's something else going on. The mixed-down audio should sound the same as the audio when you play the project.

First, what version and build of Mixcraft are you using? Choose "Check For Update" from Mixcraft's help menu to make sure you've got the latest.

If that doesn't fix the problem, try mixing down to a wav file that has the same sample rate as your project. If you are using WaveRT, this will often be a sample rate of 48000 Hz. Why would this help? Some plugins can't handle sample rate changes upon mix-down.

Greg


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: