It is currently Thu Oct 30, 2014 3:52 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Problem with MP3's
PostPosted: Tue Jul 22, 2014 12:36 pm 
Offline

Joined: Tue Jul 22, 2014 10:29 am
Posts: 3
I am having a problem with how the mp3's turn out after I mix down. So, when I mix down to an mp3, it will mix down but then my music player, Windows Media Player, says that it's a corrupt file. It hasn't done this before and the song was created from MIDI. Please help!!


Top
 Profile  
 
 Post subject: Re: Problem with MP3's
PostPosted: Tue Jul 22, 2014 2:05 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11577
Location: California
Hi,

Can you load the mixed-down MP3 file back into Mixcraft and play it? Are you using Mixcraft 6.1 build 217?

Greg


Top
 Profile  
 
 Post subject: Re: Problem with MP3's
PostPosted: Sat Jul 26, 2014 11:55 am 
Offline

Joined: Tue Jul 22, 2014 10:29 am
Posts: 3
Greetings,

I am using Mixcraft 6.1, don't know about build 217. And it will play in Mixcraft when I upload the mp3 to it.


Top
 Profile  
 
 Post subject: Re: Problem with MP3's
PostPosted: Sun Jul 27, 2014 12:56 am 
Offline
User avatar

Joined: Sun May 06, 2012 1:59 am
Posts: 1825
Location: Essex, UK
Hi!

Build number will show at the top left; if not 217 then go to 'help' and 'check for update'


Attachments:
Untitled.jpg
Untitled.jpg [ 54.4 KiB | Viewed 293 times ]

_________________
Keep on trackin'

Trevor

My music is here

Official OFC™ Member

When I listen, I forget. When I see, I remember. When I do, I understand. Confucius
I started out with nothing - and still have most of it left! - Seasick Steve
Top
 Profile  
 
 Post subject: Re: Problem with MP3's
PostPosted: Mon Jul 28, 2014 9:33 am 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11577
Location: California
Hi,

If you quit Mixcraft before you try to play the file in Windows Media Player, will it play?

Greg


Top
 Profile  
 
 Post subject: Re: Problem with MP3's
PostPosted: Thu Jul 31, 2014 2:47 pm 
Offline

Joined: Tue Jul 22, 2014 10:29 am
Posts: 3
To Trevyln: Yes, I do have build 217 and everything is up to date. Thank you for your post.

To Greg: I closed it out and I play the mp3 and it works just fine. Thanks a bunch.


Top
 Profile  
 
 Post subject: Re: Problem with MP3's
PostPosted: Thu Jul 31, 2014 2:59 pm 
Offline

Joined: Wed Mar 01, 2006 5:30 pm
Posts: 11577
Location: California
Hi,

When you have ASIO mode or WaveRT in Exclusive Mode selected in Mixcraft's sound device preferences, these modes take control of your sound card. No other program will be able to play audio. This is one of the ways that ASIO or WaveRT Exclusive Mode provide a quality low-latency recording experience.

Greg


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: