Acoustica - Software should be easy to use

Problem with MP3's

Support and feedback for Acoustica's Mixcraft audio mixing software.

Moderators: Acoustica Greg, Acoustica Chris, Acoustica Eric, Acoustica Dan

masters_losey
Posts: 3
Joined: Tue Jul 22, 2014 10:29 am

Problem with MP3's

Postby masters_losey » Tue Jul 22, 2014 12:36 pm

I am having a problem with how the mp3's turn out after I mix down. So, when I mix down to an mp3, it will mix down but then my music player, Windows Media Player, says that it's a corrupt file. It hasn't done this before and the song was created from MIDI. Please help!!

Acoustica Greg
Posts: 13600
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Problem with MP3's

Postby Acoustica Greg » Tue Jul 22, 2014 2:05 pm

Hi,

Can you load the mixed-down MP3 file back into Mixcraft and play it? Are you using Mixcraft 6.1 build 217?

Greg

masters_losey
Posts: 3
Joined: Tue Jul 22, 2014 10:29 am

Re: Problem with MP3's

Postby masters_losey » Sat Jul 26, 2014 11:55 am

Greetings,

I am using Mixcraft 6.1, don't know about build 217. And it will play in Mixcraft when I upload the mp3 to it.

User avatar
trevlyns
Posts: 2120
Joined: Sun May 06, 2012 1:59 am
Location: Essex, UK

Re: Problem with MP3's

Postby trevlyns » Sun Jul 27, 2014 12:56 am

Hi!

Build number will show at the top left; if not 217 then go to 'help' and 'check for update'
Attachments
Untitled.jpg
Untitled.jpg (54.4 KiB) Viewed 796 times
Keep on trackin'

Trevor

My music is here

Official OFC™ Member

Win 7 pro 64 bit; MX7 Pro; Intel quad core i-5; 3.0 GHz; 16 GB RAM
I started out with nothing - and still have most of it left! - Seasick Steve

Acoustica Greg
Posts: 13600
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Problem with MP3's

Postby Acoustica Greg » Mon Jul 28, 2014 9:33 am

Hi,

If you quit Mixcraft before you try to play the file in Windows Media Player, will it play?

Greg

masters_losey
Posts: 3
Joined: Tue Jul 22, 2014 10:29 am

Re: Problem with MP3's

Postby masters_losey » Thu Jul 31, 2014 2:47 pm

To Trevyln: Yes, I do have build 217 and everything is up to date. Thank you for your post.

To Greg: I closed it out and I play the mp3 and it works just fine. Thanks a bunch.

Acoustica Greg
Posts: 13600
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: Problem with MP3's

Postby Acoustica Greg » Thu Jul 31, 2014 2:59 pm

Hi,

When you have ASIO mode or WaveRT in Exclusive Mode selected in Mixcraft's sound device preferences, these modes take control of your sound card. No other program will be able to play audio. This is one of the ways that ASIO or WaveRT Exclusive Mode provide a quality low-latency recording experience.

Greg


Return to “Mixcraft”

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot] and 3 guests