Acoustica - Software should be easy to use

BUG with sustain pedal?

Support and feedback for Pianissimo virtual grand piano software

Moderators: Acoustica Chris, Acoustica Eric

edzbug62
Posts: 2
Joined: Tue Feb 07, 2012 8:56 pm

BUG with sustain pedal?

Postby edzbug62 » Sat Feb 20, 2016 6:37 pm

I am having a problem with my pianomissimo lately. Now when I run my MC7 PRo the sustain pedal makes a piano sound as does the other two. I never had this happen before. I play the keys, and they all respond, but when I hit the sustain pedal it also makes a note as if it were one of the upper keys from the piano. Any clue on how I can fix this. I am using a Midi in/Out to USB connected to a PC which is using a M-audio sound card via a serial cable to a kick box with 1/4" jacks.



HELP!!!!! Ed.

User avatar
Acoustica Greg
Posts: 15987
Joined: Wed Mar 01, 2006 5:30 pm
Location: California
Contact:

Re: BUG with sustain pedal?

Postby Acoustica Greg » Mon Feb 22, 2016 10:57 am

Hi,

Within Mixcraft, click on the Mix menu and select MIDI Control Surface. Click "Reset All," then click Close to save that setting. Does that fix the problem?

Greg
Mixcraft 8 - The Musician's DAW
Give it a try here: http://acoustica.com/mixcraft/
Check out our Mixcraft University video tutorials.
And our Mixcraft blog: Zeroes & Ones.

Lana
Posts: 3
Joined: Wed Dec 21, 2016 8:09 am
Contact:

Re: BUG with sustain pedal?

Postby Lana » Wed Dec 21, 2016 8:12 am

Hi. Your advice helped me too. Thank you


Return to “Pianissimo”

Who is online

Users browsing this forum: No registered users and 3 guests