Acoustica - Software should be easy to use

Search found 6 matches

Go to advanced search

by Strativarious
Mon Nov 27, 2017 4:06 am
Forum: Mixcraft
Topic: Video preview not working
Replies: 22
Views: 6327

Re: Video preview not working

Hey,

I used afterburner to check temperatures on task bar so i just disabled it and found another. I'd say check your task manager for anything graphics related apart from the graphics card driver software and disable it.
by Strativarious
Sun Nov 26, 2017 3:01 pm
Forum: Mixcraft
Topic: Video preview not working
Replies: 22
Views: 6327

Re: Video preview not working

I had a similar issue and the culprit was MSI afterburner and more precisely the rivatuner statistics server loading with it on windows startup. Now if that's not the case then it can be something similar. Also you can try uninstalling every codec and installing something that at least for me works ...
by Strativarious
Wed Jul 26, 2017 9:09 am
Forum: Mixcraft
Topic: latency correction?
Replies: 59
Views: 15832

Re: latency correction?

Secondly, you seem to misunderstand the problem. Mixcraft is actually recording late. The recording is offset and out of synch by the number of milliseconds set in the latency settings. As the OP says, this should not happen at all, ever, with any DAW, otherwise recording would be a nightmare. hi, ...
by Strativarious
Thu Jul 20, 2017 6:02 am
Forum: Mixcraft
Topic: Can't get Mixcraft to recognize a new plugin
Replies: 3
Views: 1655

Re: Can't get Mixcraft to recognize a new plugin

Hi, you can add the plugin by simply dragging the dll in mixcraft. Keep in mind its an effect plugin and not an instrument.
by Strativarious
Mon Jul 17, 2017 8:18 am
Forum: Mixcraft
Topic: VST Instrument/MIDI problem
Replies: 8
Views: 2994

Re: VST Instrument/MIDI problem

Hi, the only way to get sound out of it was to change the midi channel on genny to 11!. EDIT: OK this is strange. Based on video i got the correct midi file. Got all tracks to work by changing individual midi channel on vsti gui (track 1 -> midi 1 etc). The last track though, the percussion, had to ...
by Strativarious
Tue Jun 27, 2017 4:10 am
Forum: Mixcraft
Topic: Video Playback in Mixcraft 8
Replies: 5
Views: 1675

Re: Video Playback in Mixcraft 8

Hi, I had an issue with Mixcraft crashing when i tried to play any video file. Problem was the MSI afterburner with RTTS (riva tuner statistics server) that was loading on start up. Maybe is something similar. Also it can be a video codec. I use Mega K-lite codec pack with no issues. By updates you ...

Go to advanced search