Acoustica - Software should be easy to use

Search found 1301 matches

Go to advanced search

by Rolling Estonian
Mon Aug 19, 2019 5:14 pm
Forum: Mixcraft
Topic: *SOLVED* There was an error creating the recording file
Replies: 6
Views: 93

Re: *SOLVED* There was an error creating the recording file

That was it! I had the ransomware checked!

Thanks for the help Greg!

M
by Rolling Estonian
Mon Aug 19, 2019 10:34 am
Forum: Mixcraft
Topic: *SOLVED* There was an error creating the recording file
Replies: 6
Views: 93

Re: There was an error creating the recording file

Greg,

Thanks for the prompt response! I'm at work but will check that as soon as I get home! I did a Windows Update and it suggested I click that and I did so that's probably it! Fingers crossed.

I'll keep you posted and thanks again!

Reason #8463 why this forum is the bomb!

M
by Rolling Estonian
Sun Aug 18, 2019 8:44 pm
Forum: Mixcraft
Topic: *SOLVED* There was an error creating the recording file
Replies: 6
Views: 93

Re: There was an error creating the recording file

Uninstalled FF plugins and now I get the error message every time I try to record. MIDI is fine, it's just audio....... This has become worrisome. I saw an older post about admin permissions but want to make sure I check off all the boxes before I do anything.

Thanks in advance.

M
by Rolling Estonian
Sun Aug 18, 2019 7:34 pm
Forum: Mixcraft
Topic: *SOLVED* There was an error creating the recording file
Replies: 6
Views: 93

*SOLVED* There was an error creating the recording file

Hey all, So I got this weird error when trying to record. I had a few plugins open and found that the issue only occurred with my Fabfilter plugins. Once the error message comes up I have to exit MC totally. I've tried opening as administrator, reinstalling my plugins, reinstalling MC, checking for ...
by Rolling Estonian
Sun Aug 18, 2019 11:46 am
Forum: Mixcraft
Topic: Awesome
Replies: 8
Views: 200

Re: Awesome

It said he was located in Estonia, no affiliation! :mrgreen:

M
by Rolling Estonian
Wed Aug 14, 2019 10:47 am
Forum: Mixcraft
Topic: How do I make my recordings sound good through speakers?
Replies: 37
Views: 24645

Re: How do I make my recordings sound good through speakers?

DavidMcKnight wrote:"Why do your recordings sound like ass" The thread was started in 2008 and last updated today. Periodically someone will archive the thread into multiple PDFs. Some impressive information there as well.


That thread should be bookmarked by everyone, imo.

M
by Rolling Estonian
Wed Aug 07, 2019 9:43 am
Forum: Mixcraft
Topic: Idiot (Me) Can't Pan a Mono Track, Help?
Replies: 4
Views: 257

Re: Idiot (Me) Can't Pan a Mono Track, Help?

In my Audient I/O there's a stereo/mono selector, is it possible that it's set to stereo? Also, any plugins on that track or the Master that could be the culprit?

M
by Rolling Estonian
Wed Aug 07, 2019 8:12 am
Forum: Mixcraft
Topic: Opening Mixcraft causes audio in Google Chrome to stop working
Replies: 2
Views: 173

Re: Opening Mixcraft causes audio in Google Chrome to stop working

Have you tried right clicking on the speaker icon, select playback devices, highlight device, select properties then advanced. Select the same playback bit and sample rate as you have set in your I/O.

M
by Rolling Estonian
Fri Aug 02, 2019 7:37 am
Forum: Mixcraft
Topic: Windows 1903
Replies: 3
Views: 193

Re: Windows 1903

I did the install about a month after release and realized my Korg Nanokontrol and keyboard weren't working due to drivers being incompatible. I backed up to previous build until fixed which happened a few weeks ago so I upgraded and all seems fine.

M
by Rolling Estonian
Fri Aug 02, 2019 5:21 am
Forum: Mixcraft
Topic: Amplitube Install
Replies: 7
Views: 238

Re: Amplitube Install

Are you arming the track in the drop-down for whatever device you're using? And selecting monitor on?

M
by Rolling Estonian
Thu Aug 01, 2019 7:58 pm
Forum: Mixcraft
Topic: Amplitube Install
Replies: 7
Views: 238

Re: Amplitube Install

When you say it loads up, you see that it's available in the fx box? Have you hit 'Edit' to open the GUI? If you're in the GUI do you get a signal in the track? Is the track input correct for your interface and the monitor button selected? Trying to throw out the simple stuff but if it's none of tho...
by Rolling Estonian
Wed Jul 31, 2019 7:13 am
Forum: Plugins, Plugins, Plugins!
Topic: EZDrummer2 Help Needed
Replies: 4
Views: 243

Re: EZDrummer2 Help Needed

You could find out what cc# they are and assign it to pads/controller.

M
by Rolling Estonian
Tue Jul 30, 2019 10:21 am
Forum: Plugins, Plugins, Plugins!
Topic: EZDrummer2 Help Needed
Replies: 4
Views: 243

Re: EZDrummer2 Help Needed

The EZD2 interface has hands, shaker and tambourine on the right side of the drum gui, you could just click on those. Do the recording in the EZD track lane and just drag it into your MC project.

M
by Rolling Estonian
Sun Jul 28, 2019 10:01 am
Forum: Mixcraft
Topic: Melodyne Standalone?
Replies: 11
Views: 392

Re: Melodyne Standalone?

Pretty much all current laptops have HDMI, gaming laptops will usually have at least 2 video outs, HDMI and usually mini display port.

M
by Rolling Estonian
Sun Jul 28, 2019 9:54 am
Forum: Mixcraft
Topic: Amplitube 4 VST3 issues
Replies: 5
Views: 322

Re: Amplitube 4 VST3 issues

Not trying to be rude by implying simple stuff, just helpful, did you download the 64bit version of Mixcraft? And are you on current update? You could try a reinstall anyways, could be that easy.

M

Go to advanced search