Acoustica - Software should be easy to use

Search found 9 matches

Go to advanced search

by kentb3050@gmail.com
Tue Jun 25, 2019 11:55 pm
Forum: Mixcraft
Topic: What are your top 3 feature requests for Mixcraft 9?
Replies: 89
Views: 6198

Re: What are your top 3 feature requests for Mixcraft 9?

How about some templates? Or custom settings saves, recall of previous settings be possible?
by kentb3050@gmail.com
Tue Jun 25, 2019 11:48 pm
Forum: Mixcraft
Topic: Bitrates for audio service
Replies: 1
Views: 16

Bitrates for audio service

I'm trying to submit some songs to level but they keep telling me the format is wrong they want these settings, All audio recordings must meet all of the following file requirements: 16 bit (sample size) 44.1 kHz (sample rate) 1411 kbps (bit rate) I can't find a custom setting is this possible in MC...
by kentb3050@gmail.com
Sat Jan 05, 2019 2:02 pm
Forum: Mixcraft Beta Testing
Topic: Mixcraft 8
Replies: 75
Views: 30729

Re: Mixcraft 8

"Mixcraft 8 support high frame rate monitors?"
by kentb3050@gmail.com
Sat Dec 22, 2018 9:36 pm
Forum: Mixcraft Beta Testing
Topic: Mixcraft 8
Replies: 75
Views: 30729

Re: Mixcraft 8

Beta! Sweet, hey thanks for all the support over the years Gregg. I was wondering if this ever got addressed yet? No worries either way. So Mc 9 coming soon lol?
by kentb3050@gmail.com
Fri Dec 21, 2018 2:34 am
Forum: Mixcraft
Topic: Tempo drag?
Replies: 4
Views: 483

Re: Tempo drag?

I've been so busy in school I couldn't get back before now. I'll look into this again just to clear things up. I agree the flags do tend to act that way at times, and I was using those in the beginning of that class.
by kentb3050@gmail.com
Mon Sep 10, 2018 7:25 pm
Forum: Mixcraft
Topic: Tempo drag?
Replies: 4
Views: 483

Tempo drag?

Hi all, I have an issue when loading files from one project to another. I can only describe it as the tempo drags. The recording was done at 80 bpm. When I load it into my laptop it's a mess slowing down and speeding up. Changing tempo does nothing for the issue and I'm at a loss as to why this is h...
by kentb3050@gmail.com
Sat Sep 01, 2018 8:57 pm
Forum: Mixcraft
Topic: Can't detect audio device
Replies: 1
Views: 250

Can't detect audio device

I', continuously getting this when starting any project suddenly. I was getting it to work by resetting defaults. Also not working anymore. Any suggestions I might look into from anyone? I'm stuck with a Lambda, and UX-1, as interfaces at the moment since I let my kid have my 2i2. Worked in MC8 pro ...
by kentb3050@gmail.com
Wed Jun 13, 2018 7:14 pm
Forum: Mixcraft
Topic: Bad stems?
Replies: 3
Views: 408

Re: Bad stems?

I see the tracs are looped I must have missed a cut in the volume in my automation there I suspect. I saved a lot of trouble being up to date already ty.
by kentb3050@gmail.com
Wed Jun 13, 2018 8:24 am
Forum: Mixcraft
Topic: Bad stems?
Replies: 3
Views: 408

Bad stems?

Having a strange problem after mixing to stems and loading them back into MC8pro the bpm, and pitch are changed. The really strange thing is the tracks seem to have pieces of other tracks at various places in files from seperate tracks, how's this even possible? I've searched all night with no relat...

Go to advanced search