Acoustica - Software should be easy to use

Yamaha PSR-S975 - What am I doing wrong?

Use this forum to discuss preamps, guitars, microphones, mixers, drums, turntables, keyboards and recording equipment in general.

Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric

User avatar
jlouvar
Posts: 954
Joined: Wed Jul 24, 2013 4:56 pm
Location: California - USA

Re: Yamaha PSR-S975 - What am I doing wrong?

Postby jlouvar » Thu Aug 08, 2019 10:08 am

Hopefully you got it working Chief?
- Joe -
MX 8.1 Pro, Build 418, 64-bit. i5, 1.80GHz, 8GB, Windows 10. Focusrite Scarlett 2i4, Event and PreSonus monitors, Sony MDR-7506, Korg TR61, Akai MPK249, Fender P & J basses, Ric, Strat, D35, stomp boxes and a lot of microphones, etc.

The_Chief
Posts: 40
Joined: Mon Jul 08, 2019 12:28 pm
Location: Manchester, Tennessee
Contact:

Re: Yamaha PSR-S975 - What am I doing wrong?

Postby The_Chief » Wed Aug 28, 2019 9:36 am

I know you think I abandoned you folks without any closure, but a fine Navy Chief wouldn't do that! I won't go into the sad litany of what has caused this delay & absence (example: motherboard died, wrong replacement shipped, wait wait wait) but I assure you - I'm working diligently to clear my schedule and get BACK to the problem I was having. I WILL return!

So will a bad check, but hopefully my return won't be that bad...

Thank you for your patience!

The_Chief
Posts: 40
Joined: Mon Jul 08, 2019 12:28 pm
Location: Manchester, Tennessee
Contact:

Re: Yamaha PSR-S975 - What am I doing wrong?

Postby The_Chief » Mon Sep 02, 2019 11:15 am

Happy Labor Day, folks! And guess what? I've been laboring!

Yes, I finally got the PC up & running again; the FocusRite 4i4 is installed and connected; the Yamaha audio out is actually going out; and Mixcraft 8 is recording it! Getting them all to cooperate is a delicate ballet of the various control panels, settings and preferences (with the bewildering requirement to select Speakers as output and not Optical Audio, even though the optical audio cable is the only cable to the speakers) - but at least I'm at the point where I can select the various voices and effects on the Yamaha and record them in Mixcraft!

So far, so good - and it appears that the USB-C cable from the Focusrite is carrying audio as well. I had some noise and disconnected the audio cables... and still got audio to the mixer! So there's that.

Thanks to all for your help, and I hope to be able to check in after a couple of weeks to let you know that everything is running smoothly!

:D :D :D

User avatar
jlouvar
Posts: 954
Joined: Wed Jul 24, 2013 4:56 pm
Location: California - USA

Re: Yamaha PSR-S975 - What am I doing wrong?

Postby jlouvar » Mon Sep 02, 2019 1:19 pm

Awesome, that's good news... Have a fantastic Labor Day. Cheers 8) :D
- Joe -
MX 8.1 Pro, Build 418, 64-bit. i5, 1.80GHz, 8GB, Windows 10. Focusrite Scarlett 2i4, Event and PreSonus monitors, Sony MDR-7506, Korg TR61, Akai MPK249, Fender P & J basses, Ric, Strat, D35, stomp boxes and a lot of microphones, etc.


Return to “Hardware Wars”

Who is online

Users browsing this forum: No registered users and 1 guest